Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Aanmelden WIN XP Pro (client) op Win2k AD domein lukt niet

None
8 antwoorden
  • Bij het aanmelden van mijn client op het domein, krijg ik de fout-melding:
    "network path not found"

    Ik krijg wel de pop-up om een username en password in te voeren. Daarna krijg ik de fout-melding.
    De computer is overigens niet bekend in het domein en ik kan pingen naar de server.

    De server is ook ingericht als DNS server.
    Met nslookup "domeinnaam" krijg ik de fout-melding:
    DNS request timed out.
    Doe ik op de server "nslookup domeinnaam" krijg ik wel de juiste gegevens te zien.

    Op de server surfen naar "www.domeinnaam.nl" krijg ik "The page cannot be displayed". Doe ik dit zonder www ervoor dan gaat het wel goed.
    Op de client moet ik surfen naar het ip-adres van mijn server, op domeinnaam krijg ik dezelfde fout-melding. Andere homepages gaan wel goed.

    Volgens mij heeft dit alles ermee te maken dat ik met mijn cliënt niet op het domein kan aanmelden.

    Wie heeft er een oplossing voor me?
  • Heb je de DNS zones gedefinieerd op de server ?
    Gebruikt de client de server wel als DNS server ?
  • [quote:575bf33030="Ruud de Wit"]Heb je de DNS zones gedefinieerd op de server ?
    Gebruikt de client de server wel als DNS server ?[/quote:575bf33030]
    Ik heb exact het zelfde probleem met windows 2003 server. Ook de standaard installatie van DHCP en DNS die wordt uitgevoerd als AD wordt geinstalleerd, heeft het zelfde resultaat. Ik weet bijna wel zeker dat het een DNS probleem is! Maar wat?
    De laptop met XP kan ik ook niet bij het domein aanmelden. Echter als werkgroep (aanmelden op laptop)kan ik als gebruiker inloggen en heb dan toegang op de server. (alleen de shares waar ik voor gemachtigd ben)NSlookup geeft bij mij dus ook de melding dat de servernaam niet gevonden kan worden, het IP adres klopt echter wel.Moet er misschien iets met forwarding gedaan worden? Of moet je ook een subdomein maken?
    Wie kan vertellen wat er fout gaat?
    M.v.g.r. Henk. :cry:
  • Op de AD server dient DNS te draaien.
    Deze DNS dient de SOA te zijn voor het W2k domein.
    Je moet dus een forward lookup zone aanmaken in DNS met de AD server als SOA.
    De DNS suffixen van de server en de werkstations dienen ook overeen te komen met dit domein.
    Vervolgens ook op de clients (evt. via DHCP) de AD server als DNS server opgeven.
    In de forward lookup zone moet je dan ook nog een A-record aanmaken met 'WWW' plus het ip-nummer van de IIS server.
  • [quote:2813b9dca9="Ruud de Wit"]In de forward lookup zone moet je dan ook nog een A-record aanmaken met 'WWW' plus het ip-nummer van de IIS server.[/quote:2813b9dca9]
    Dit is niet nodig om computers op een domein aan te melden, maar alleen als je een website hebt met dezelfde DNS-domeinnaam als die je in je eigen Windows-domein gebruikt.
  • Als je ales geprobeerd hebt en het werkt nog niet, probeer dan eens het programma'tje netdiag. Is te downloaden van de microsoft site. Uitvoeren met "netdiag /fix" dan controleert hij de dns instellingen en repareerd waar mogelijk de fouten die gevonden worden.
  • [quote:6a32ae2f28]Dit is niet nodig om computers op een domein aan te melden, maar alleen als je een website hebt met dezelfde DNS-domeinnaam als die je in je eigen Windows-domein gebruikt.
    [/quote:6a32ae2f28]
    Heb je de vraag wel helemaal gelezen ? ! :roll:
  • [quote:362f38fa25="Ruud de Wit"][quote:362f38fa25]Dit is niet nodig om computers op een domein aan te melden, maar alleen als je een website hebt met dezelfde DNS-domeinnaam als die je in je eigen Windows-domein gebruikt.
    [/quote:362f38fa25]
    Heb je de vraag wel helemaal gelezen ? ! :roll:[/quote:362f38fa25]
    Nee, sorry…. :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.