Vraag & Antwoord

Servers

zooi onderaan bij error

Anoniem
MAXimum
1 antwoord
  • hey mensen, ik heb een vraagje:

    namelijk elke kjeer als iemand een error krijgt op m'n http-server
    krijgt hij onderaan een heel verhaal te zien staan:
    [code:1:729894fa0e]Apache-AdvancedExtranetServer/2.0.47 (Mandrake Linux/6.4.92mdk) mod_perl/1.99_09 Perl/v5.8.1 auth_mysql/1.11 mod_layout/4.0.1a mod_ssl/2.0.47 OpenSSL/0.9.7b PHP/4.3.2 mod_auth_shadow/2.0 Server at 127.0.0.1 Port 80[/code:1:729894fa0e]

    maar dit hoeft niet van mij! ik wil het liever weg hebben, ik vind het een beetje onveilig voor als ik dalijk te laat ben met updaten ofzo, en er is net een nieuwe exploit oid voor apache 2.0.47 ontdekt.. weten jullie hoe ik dit weg krijg?
    bvd :)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.