Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

apache server 2.0.50

Dilbert
4 antwoorden
  • hallo, ik ben sins kort bezig met een webserver op zetten
    met het programma apache, het probleem is dat ik hem niet
    online kan zetten omdat hij zegt dat er een fout is namelijk: fout in regel 134. hij kan namelijk een of ander pad niet vinden en mist ook wat.
    wat moet ik doen om hem goed te configureren??

    groetjes,

    Roytjah
  • [b:3b37209768]Volgens mij moet je een betere omschrijving geven van het probleem:
    Waar installeer je het op? Linux of windows
    Welk pad kan ie niet vinden etc etc[/b:3b37209768]
  • ik heb het geinstaleerd op windows. maar hij geeft een fout aan namelijk deze: Syntax error on line 134 of c:/program files/Apache Group/Apache2/conf/httd.conf:
    Cannot load c:lalala/modules/mod_acces.so into server: one of the library files needed to run this application cannot be found.

    en dan moet ik hem wijzigen maar ik kan hem nergens vinden..
  • Zoek eens op je PC of dat bestand (mod_acces.so ) wel op je pc staat.
    If so, zet het in de map waar de foutmelding 'm zoekt, of pas je httpd.conf aan.
    If not, installeer het dan (of doe en herinstall van heel apache, want dit hoort er geloof ik standaard bij te zitten)
    (heb alleen apache @ linux ervaring, maar gezien de foutmelding lijkt dit me logisch…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.