Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Outlook Webaccess met Exchange 2003 - Geen inlogscherm!!

G_ij_s
2 antwoorden
  • Ik probeer al een tijdje dat OWALogin.asp scriptje te gebruiken om netjes me aan te melden bij Outlook Webaccess

    Als ik naar https://192.168.10.150/exchange ga dan krijg ik een lelijk vervelend Windows login schermpje maar geen OWALogin scherm!!

    Heb inmiddels een mooi certificaatje geïnstalleerd en ik kan nu met https://192.168.10.150/exchange bij Outlook Webacces komen…

    Ook als ik naar https://192.168.10.150/exchweb/bin/auth/owalogon.asp ga dan krijg ik een net inlog scherm die ik dus wil gebruiken.. Maar zodra ik op aanmelden druk krijg ik een 500 Internal Server error

    Ik heb geen goede sites gevonden om dit probleem te verhelpen … Zeker als heel veel sites zeggen dat ik gewoon naar https://localhost/exchange moet gaan voor dat inlog scherm…

    Ik gebruik Windows 2003 met Exchange 2003 en IIS6

    Iemand enig idee?
  • Heb je in je Exchange System Manager ook aangegeven dat je een OWA login form wil gebruiken? Dit doe je in de properties van de Virtual HTTP-server onder "protocols".

    Verder is een hele goeie site voor allerlei Exchange-vraagstukken www.msexchange.org , hier staan wel wat artikeltjes hoe je een en ander instelt en eventueel ook nog moet publiceren met behulp van ISA-server.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.