Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Draadloos netwerk Server

None
19 antwoorden
  • Ik heb een server gekocht, maar ik kan er niets mee, want ik heb nog geen internet. Ik heb een draadloos netwerk adapter gekocht, deze heb ik geplaatst en als ik zoek naar netwerken, vind ik wel het draadloos netwerk thuis, maar ik kan niet connecten. Als ik bij ipconfig kijk, zie ik dat er bij Wireless network connection:

    Autoconfiguration IP Adress: 169.254.146.251 , Toch kan ik niet op internet. Normaal gesproken stond er 0.0.0.0, toen heb ik geprobeerd om zelf maar een ip adres in te stellen bij eigenschappen van de draadloze netwerkadapter. Hier stond dat ik een DNS moest instellen. Via de manager heb ik zomaar een DNS aangemaakt, zonder dat ik wist wat ik deed. Nou heb ik dus wel een ip adres, maar nog steeds geen internet. Waarom gaat het zo moeilijk, terwijl ik bij mijn andere computers gewoon netwerkkaartje in doe, dat ik meteen op internet kan.
  • Vertel eerst eens rustig wat je precies wilt, want dan zal misschien het beantwoorden wat helpen.
    waar wil je de server voor gebruiken? Printserver, fileserver, intranet, gameserver; heb je allemaal geen internet voor nodig.
    Hoe is je internetverbinding tot nu toe geregeld? ADSL, Kabel, Router, modem, switch? Welke ISP? Welke besturingssystemen? Etc, etc.
  • Als je DHCP op je wireless router aan staat hoef je je wifikaartje geen ipadres te geven. Om echter je de goede richting in te sturen moet je meer info geven.

    Tevens moet je ff kijken of je encryptie aanstaat anders zal je het thuisnetwerk wel vinden maar niet kunnen verbinden.

    Dus in de router encryptie aanzetten (ivm "veiligheid")

    Bij 64 bit encryptie 10 tekens en bij 128 zijn het er volgens mij 24 tekens maar dan moet ik ff nazoeken is al weer een tijdje geleden dat ik dat allemaal heb ingesteld. Controleer ook ff of je DHCP aanstaat zoniet is het nog geen probleem maar dan moet je zelf ipadressen geven.
    Stel ip router is 192.168.0.1 dan is notebook 192.168.0.2 enzovoort
  • [quote:642efee44e="rolfb"]Vertel eerst eens rustig wat je precies wilt, want dan zal misschien het beantwoorden wat helpen.
    waar wil je de server voor gebruiken? Printserver, fileserver, intranet, gameserver; heb je allemaal geen internet voor nodig.
    Hoe is je internetverbinding tot nu toe geregeld? ADSL, Kabel, Router, modem, switch? Welke ISP? Welke besturingssystemen? Etc, etc.[/quote:642efee44e]


    Ik wil het als printserver, fileserver en gameserver gebruiken. Maar ik wil gewoon internet. Ik heb op mijn server windows server 2003 enterprise geinstalleerd. Ik heb een draadloos netwerk thuis met een draadloos router. Ik heb 2 mbit download van Versatel. Ik heb verder thuis 1 laptop en 2 desktops. Deze kunnen wel verbinden. Op de laptop staat xp home en de andere xp pro.
  • Ik heb in mijn router WEP ingesteld. 128 bit Heximaal. Ik heb een passphrase ingesteld, daarna op generate geklikt. Hierdoor kreeg ik 4 keys. De eerste is aangevinkt. Op mijn laptop moest ik de eerste key invoeren om te verbinden.Dit is gelukkig gelukt. Maar wanneer ik me aan wil melden op mijn server, moet ik alle vier de keys invoeren. Dit doe ik. Maar hij wil maar niet aanmelden. Ik kan kiezen voor manual, dan moet ik alles gwoon invoeren en voor automatisch moet ik weer de passphrase invoeren. Beide opties werken niet. Hoe kan dit nou???

    WPA kon ik niet instellen, dit ondersteunen mijn draadloze netwerkkaarten niet.
  • je hoeft in je server maar 1 key reeks op te geven (de eerste dus) er is altijd een mogelijkheid om meerdere key's op te geven maar dat hoeft niet. vergeet ook niet je wireless kaart weer op DHCP ontvangen te zetten.
  • [quote:49199232b7="intellect"]je hoeft in je server maar 1 key reeks op te geven (de eerste dus) er is altijd een mogelijkheid om meerdere key's op te geven maar dat hoeft niet. vergeet ook niet je wireless kaart weer op DHCP ontvangen te zetten.[/quote:49199232b7]

    Dit heb ik al gedaan, dan geeft ie een fout dat de WEP settings niet correct zijn. Terwijl ik alles goed heb ingevuld. Hoe kan dit. En hoe kan je DHCP weer op ontvangen zetten in de netwerk.
  • bij tcp/ip setting alles op automatisch ip adres verkrijgen zetten (in het engels: automaticly assign ip adres)

    over de wep setting's kan al snel een typ fout zijn, probeer eerst anders 64 bit encrypt. wat voor router heb je? bij sommige routers moet je namelijk ook een mac adres erin zetten voordat hij toegelaten wordt
  • [quote:4102bffc90="intellect"]bij tcp/ip setting alles op automatisch ip adres verkrijgen zetten (in het engels: automaticly assign ip adres)

    over de wep setting's kan al snel een typ fout zijn, probeer eerst anders 64 bit encrypt. wat voor router heb je? bij sommige routers moet je namelijk ook een mac adres erin zetten voordat hij toegelaten wordt[/quote:4102bffc90]

    Ik heb een eminent em4114. In de router kan ik bij mac control de ip-adressen en het macadres invoeren. Ik voer het macadres van mijn draadloos netwerkkaart van mijn server in, maar bij ip adressen staat:
    192.168.123.[ ] . Tussen de haakjes moet ik dan gewoon invoeren. Mijn desktop computer boven heeft 106 en mijn laptop heeft 116. Maar ik weet niet wat ik moet invoeren bij mijn server. Want als ik ipconfig doe op de server, staat er medium ontkoppelt.
  • Als ik ipconfig /all doe op mijn server krijg ik dit:
    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : server
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : ASUS 802.11b/g Network Adapter
    Physical Address. . . . . . . . . : 00-11-D8-32-67-E8

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
    r
    Physical Address. . . . . . . . . : 00-11-43-23-2B-F7
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.123.254

    C:\Documents and Settings\Administrator>


    Waarom staat er bij ip routing enabled : no. Ik heb in een aantal andere berichten gezien dat er wel een paar mensen dit probleem eerder gehad hebben.
  • de reden dat hij op NO staat, is omdat je nog een vast ip adres ingesteld heb


    tip: schakel alle beveiligingen op je router uit en haal dat vaste ip uit je server. typ in het command scherm een keer "ipconfig
    enew" daarna "ipconfig /all" zonder de " natuurlijk. kijk of je computer nu wel een ip adres ontvangt. is dit het geval kan je aan je beveiliging beginnen zoals wep bijvoorbeeld
  • Ten eerste, bij mijn tcp/ip instellen van m'n wifikaartje staat alles op automatisch. Als ik
    elease en
    enew doe krijg ik dit te zien:

    C:\Documents and Settings\Administrator>ipconfig
    enew

    Windows IP Configuration

    No operation can be performed on Wireless Network Connection while it has its me
    dia disconnected.

    C:\Documents and Settings\Administrator>ipconfig
    elease

    Windows IP Configuration

    No operation can be performed on Wireless Network Connection while it has its me
    dia disconnected.

    Hier schiet ik dus niets mee op. Ik moet toch ergens dat Ip Routing kunnen enablen???
  • ik heb al nieuwe drivers geinstalleerd. Nu krijg ik ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : server
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Unknown
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
    r
    Physical Address. . . . . . . . . : 00-11-43-23-2B-F7
    DHCP Enabled. . . . . . . . . . . : No
    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.123.254

    Ethernet adapter Local Area Connection 3:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Libertas 802.11b/g Wireless SoftA
    P
    Physical Address. . . . . . . . . : 00-11-D8-32-67-E8
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Autoconfiguration IP Address. . . : 169.254.146.251
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    C:\Documents and Settings\Administrator>

    Nu krijg ik een ipadress: 169.254.146.251

    Ik krijg tevens een foutmelding dat ik geen van ip adres van de dhcp server krijg. Hierdoor zal er gebruik gemaakt worden van een autoconfiguration ip adress. Hiermee kan ik niet op internet. Hoe kan dit. Welke dhcp server bedoelen ze, die van mijn router, of die van mijn server? Want op mijn server zie ik wel een dhcp server staan, maar volgens mij doet ie het niet.
  • Ethernet adapter Local Area Connection:

    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . :
    DNS Servers . . . . . . . . . . . : 192.168.123.254

    Ethernet adapter Local Area Connection 3:

    Autoconfiguration IP Address. . . : 169.254.146.251
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :

    De subnet mask van je Marvell Libertas 802.11b/g Wireless SoftA
    P kaartje is niet goed
  • dat het subnetmask niet klopt komt door dat de computer zelf een ip adres ingesteld heb. namelijk het 169 adres. als dat adres er staat is er geen ip ontvangen van de DHCP server, zelfde geld voor het subnet masker.

    je hoort een IP adres te krijgen van je router.

    gebruik je het standaard windows programma om je draadloos netwerk te zoeken of een asus programma?
    mocht je een asus programma gebruiken dan schakelt deze automatisch het programma van windows uit en kan je geen netwerk omgeving browsen, mocht dit het geval zijn zoek dan met je asus programma de netwerk omgeving.

    gebruik je het windows wirelessbrowsing programma lijkt het mij het makkelijst om het volgende te proberen:

    schakel de web encryptie tijdelijk op je router uit.
    kijk of je op de server het signaal ziet en verbind er mee.

    als goed is krijg je dan ook een ip adres en zal het moeten werken.
    daarna stel je de encryptie weer in en ga je weer met de server een verbinding maken met de router.

    lukt het niet om verbinding te maken zonder encryptie staat er waarschijnlijk een MAC adres filter aan.

    en als je helemaal geen signaal ziet moet je op de router "broadcast" even inschakelen

    ik hoor het wel hoe ver je ben gekomen
  • Je gebruikt de dhcp server van je router. Dus er draait toch geen DHCP server in je windows 2003 server toch ?
  • [quote:475262b4a7="Mehmet"]Je gebruikt de dhcp server van je router. Dus er draait toch geen DHCP server in je windows 2003 server toch ?[/quote:475262b4a7]

    Nee dat bedoelde ik niet, maar wat jullie zegge over de subnetmask klopt wel. Maar ik heb bovenstaande allang geprobeerd. Encryptie eraf, zoek ik met asus programma mijn draadloos netwerk, vind ie ook, maar hij kan niet connecten. Ik klik op connect en hij doet het gewoon neit. Ik heb ook al eens geprobeerd door asus programma uit te zetten en dan weer het zelfde probleem, search doet ie wel, maar hij connect gewoon niet. Mac Adres Control gebeurt niet, en broadcast wat bedoel je daarmee, die staat toch altijd aan, mijn laptop, boven desktop kunnen ook gewoon op draadloos internet. Er is werkelijk iets anders gaande.
  • broadcast is dat je het signaal kan "zien" in de computer. probeer eens een ander kanaal in je router. mischien verstoord iets het signaal
  • hij doet het weer, heb mac control uitgezet, toen deed ie het spontaan en nu weer bij mac control ingesteld, wat dom eigenlijk. Maar togg bedankt voor de aandacht.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.