Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

geen internet met 2de server

Rick99
12 antwoorden
  • Ik heb nu een 2de server aangesloten maar helaas geen internet,het gaat om een speedtouch 510i.
    Het adres ban de 1ste server 10.0.0.138,van de 2de 192.168.0.138,deze heb k in het modem erbij gezet,ik kan via deze adressen wel met een andere pc de modem benaderen.

    Tevens word de server ook niet gevonden via het netwerk?

    Server is windows 2003.

    Wie heeft de oplossing.
  • Dit is niet zo zeer een serverprobleem, eerder een netwerkprobleem. Hoe ziet je netwerkarchitectuur er uit? Router(s), proxyserver, iets anders? Probeer het netwerk er ongeveer zo uit te laten zien:
    [code:1:7abe7d16ca]
    modem (10.0.0.138)
    |
    router (192.168.1.1)
    | |
    | server1 (192.168.1.11)
    server2 (192.168.1.12)
    [/code:1:7abe7d16ca]Op deze manier moet het werken, als je beide servers instelt op DHCP en de router laat NAT-ten.

    Groet, M.V. Wesstein
  • op 1 server staat het goed,deze werkt gewoon,nu ik de 2de erbij zet moet ik een andere ip reeks gaan gebruiken 192.168. Volgens mij moet ik dat dan ook in de speedtouch veranderen of heb ik het verkeerd?.

    op de werkende staat 10.0.0.150(server) en de gateway 10.0.0.138,dns ook op dat adres.

    @de staat op 192.168.0.1 gateway 192.168.0.138 ook dns staat daarop,maar werkt niet zal morgen nog eens proberen met jou instellingen.

    Beide staan op dhcp
  • [quote:c6a06a5d52="Rick99"]…nu ik de 2de erbij zet moet ik een andere ip reeks gaan gebruiken 192.168.
    …[/quote:c6a06a5d52]

    waarom ?
  • omdat ik een andere server erbij heb gezet die los staan van elkaar.Maar volgens speechtouch kan het niet eens,om 2 adressen te koppelen.

    Tja en dan heb ik nog steeds geen internet op de 2de server. :cry:
  • niet iedere server hoeft z'n eigen subnet te hebben hoor;
    je kan makkelijk alles in 1 subnet hangen.

    Als je verkeer tussen de servers onderling wil beperken kan je daar je router voor gebruiken.
    Probeer dus server 2 eens in dezelfde range een IP te geven.
    (is dus in weze hetzelfde advies als wesstein geeft hierboven)
  • dat heb ik inmiddels gedaan maar nog steeds geen internet.,server 1 10.0.0.150 server 2 10.0.0.210 beiden naar 10.0.0.138 op de 1 wel internet de andere niet,zie ik misschien iets over het hoofd??
  • post eens de uitvoer van
    [code:1:b812f97e84]
    C:\>ipconfig
    [/code:1:b812f97e84]
    <enter>
    van de beide servers
  • server 1:
    ip adres 10.0.0.150
    subnet 255.0.0.0
    standaardgateway 10.0.0.138

    server 2:
    ipadres 10.0.0.210
    subnet 255.0.0.0.0
    standaard gateway 10.0.0.138
  • tevens krijg ik de melding dat de dns door een andere server wordt gebruikt.
  • ipconfig is goed.
    Wie of wat geeft de melding van de DNS?
    Post eens de exacte melding?

    Firewall op server2 die misschien blokt?
    router wel verteld dat server 2 toegang moet hebben tot de buitenwereld?
  • het is de speedtoutch 510i ik ben al aan het klooien geweest ermee maar kom er niet helamaal uit,ook als ik de dns en dhcp nog niet heb geinstalleerd heb ik geen verbinding.Lijkt in het modem te zitten maar hoe ik dit goed krijg weet ik niet.

    Dhcp op modem staat uit en ip heb ik erbij gezet,wel staat er 1 server dat is de 1ste als standaard.

    Misschien zit het daarin.

    Firewall staat uit,hoewel ik de server wel in het volledige netwerk zie staan,kan ik er niet inkomen en ook geen lid worden,want hij kan hem dan niet meer vinden.Pfff.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.