Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

vreemd probleem met hyperlinks i.c.m. Apache webserver

Anoniem
None
1 antwoord
  • Hallo,

    Ik heb een vreemd probleem met hyperlinks in al mijn websites.

    Het volgende is aan de hand: Ik heb in een frame een stuk tekst met daarin een hyperlink naar b.v. een aanvraagformulier, welke geopend wordt in dezelfde frame.

    Bij +/- 98% van de bezoekers werkt dat gewoon zoals dat hoort maar ik krijg regelmatig meldingen dat, zodra men op de hyperlink klikt, de huidige tekst veranderd maar dat er geen aanvraagformulier te zien is maar een 'blanco' pagina.

    Tot voor kort had ik deze problemen niet maar er zijn wel 2 belangrijke verandering recent doorgevoerd, n.l. dat onze websites verhuisd zijn van een webserver van Demon naar onze eigen webserver, daar draait Apache versie 1.180 op (Debian GNU/Linux 3.0). De andere wijziging is dat we tegenwoordig Soupermail gebruiken voor al onze aanvragen / formulieren.

    Persoonlijk denk ik dus dat het iets van een instelling op de Apache webserver zou kunnen zijn, maar geen flauw idee in welke hoek ik zou moeten zoeken. Ook de mogelijkheid dat e.e.a. veroorzaakt wordt door een firewall op de clients zou mijn inziens ook gewoon kunnen, al heb ik daar nog nooit van gehoord ……….. :-?

    Iemand enig idee wat het zou kunnen zijn?

    Gegroet,

    Arie

    Een site waat het b.v. over gaat is www.onderwijsstad.nl

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.