Vraag & Antwoord

Servers

Outlook Webaccess vraagt iedere keer opnieuw om wachtwoord!

Anoniem
Sellis
5 antwoorden
  • Ik heb hier al een tijdje last van. Ik had het eerst met Exchange 2000 en nu ook weer met Outlook 2003

    Ik heb in IIS een certificaat geinstalleerd zodat er gebruik gemaakt kan worden van HTTPS/SSL. Het probleem is dat wanneer mensen zich aanmelden de PC bij ieder nieuw venster weer opnieuw om wachtwoord gaat zeuren.

    Dit gebeurt bij : Een nieuwe e-mail schrijven, bestanden openen en zoeken naar contactpersonen.

    Ook als je de instelling veranderd naar particuliere PC gebeurt dit nog steeds.

    Domein Controller : Windows 2003
    Mail Server : Windows 2003 met Exchange 2003

    Iemand enig idee hoe je dit moet oplossen want het is ERG irritant.
  • Als je SSL gebruikt in combinatie met OWA forms based authentication, kun je in IIS op de virtual directories 'Exchange', 'Exchweb' en 'Public' het best alleen maar 'basic authentication' gebruiken.
  • Hmm Ben inmiddels een tijd lang niet bezig geweest met dit probleem.

    Maar goed ik heb alles nu op Basic Authentication staan (ExchWEb stond er niet op)

    Maar goed dat maakt niets uit. Wel is het grappig om te zien dat Mozilla Firefox er geen probleem van maakt en dat Internet Explorer 6 (Zelfs 7 :) ) er problemen mee heeft. Dit terwijl het microsoft software is :P

    Ik gebruik een zelf gemaakt SSL certificaat dus het mist de "Logo Testing"

    Misschien dat het daarmee te maken heeft. Zo ja hoe los ik dit op zonder 139 euro te betalen.
  • Daar heeft het niks mee te maken. Ik zelf heb thuis ook een Exchange 2003 server draaien met een zelf gemaakt SSL-certificaat en het werkt perfect. Je kan overigens de foutmelding omtrent het certificaat verhelpen door het certificaat te importeren op de PC's waar vandaan je OWA gebruikt.

    Er zijn 2 sites waar het hele verhaal eens een keer helemaal is uitgelegd, maar dat ging ook over het beschikbaar maken van OWA achter een ISA-server. Het ISA-server gedeelte kun je skippen, maar het gedeelte wat alleen betrekking heeft op Exchange en het instellen daarvan moet je een aardig eind op weg helpen…

    http://www.msexchange.org/tutorials/pubowa2003toc.html
  • In ieder geval bedankt voor je hulp. Helaas zal het me niet lukken.

    De informatie op die site kan ik inmiddels dromen (Deze heb ik destijds ook al gebruikt) maar er staat geen oplossing over het aanmeld probleem.

    Ik heb de authentication weer op "Windows Intergrated" gezet. Dan is het aanmelden in ieder geval opgelost op PC's in het interne netwerk. Buiten het netwerk klaagt hij nog steeds om wachtwoord bij ieder nieuw venster.

    Ik denk dat ik het ASP script van exchange ga aanpassen zodat het niet alles in een nieuw window opent. Volgens mij is het probleem dan ook opgelost. Moet lukken denk ik.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord