Vraag & Antwoord

Servers

Apache 2.2 met php

Anoniem
bertjedeb
3 antwoorden
  • Beste,

    Ik ben deze week begonnen met PHP, nu wil ik de Apache server installeren deze werkte prima tot dat ik config file voor apache aanpaste.
    ik heb de regels voor PHP toegevoegd nu krijg ik een fout melding als ik apach opstart dat php5apache2.dll niet kan vinden de root komt overeen.
    alvast bedankt voor de hulp
  • Hoe bedoel je de regels voor php toegevoegd? als je apache hebt, is dit voldoende, en kan je PHP-en. welk programma gebruik je voor de server?

    ik zou iig proberen om hem opnieuw te installeren.

    Peter
  • [quote:bf5d23516e="petervk"]Hoe bedoel je de regels voor php toegevoegd? als je apache hebt, is dit voldoende, en kan je PHP-en. welk programma gebruik je voor de server?

    ik zou iig proberen om hem opnieuw te installeren.

    Peter[/quote:bf5d23516e]
    Klok, klepel? :roll: Je zal toch echt wel php moeten installeren, en Apache vertellen (in de httpd.conf) dat php ook gebruikt kan worden. En Apache [i:bf5d23516e]is[/i:bf5d23516e] de server…

    @bertjedeb: als je alleen met php aan de slag wil, en geen zin hebt om veel aandacht te besteden aan de installatie, dan is het veel makkelijker om een pakket als XAMPP te installeren. Dan wordt alles voor je ingesteld, en heb je een complete webserver met php, mysql, en nog veel meer.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.