Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Bind 9 achter 2 routers

None
1 antwoord
  • ik kom er niet uit met de config van BIND ik heb verscheidene handleidingen gevolgt zoals hier op de wiki en http://www.hensema.net/docs/bind9/bind9.html#toc5

    maar ik kom er niet uit
    de echte bedoeling is dat als ik een domein geregistreed heb dat ik in plaats van www.domein.nl/~gebruiker het volgende krijg gebruiker.domein.nl
    vind ik persoonlijk mooier maar ook ftp.domein dl. … etc

    ook gebruik ik deze server als webserver wat tijdelijk is en heb een test pagina dat van internet te zien is.

    ik gebruik 2 routers een sweex en een linksys hieronder een schema tje




    [code:1:d7f973c6cf]internet
    \
    | | _____________ | |
    | router sw | | router link |

    / | |
    comp1 2 etc server [/code:1:d7f973c6cf]


    ook de vsftpd werkt

    alleen Bind werkt dus niet.
    ik heb de poort 53 op beide geopend en de ingebouwde firewall ook

    ik zelf heb zo'n idee dat de routers niet goed in gesteld staan ik heb ook de dns in de router verandered

    ben zelf nog een beginner met FC (en linux) en ook met dns maar als ik met mijn comp een website wil bekijken zorg mijn router er voor dat hij naar zo'n DNS server gaat van een ISP toch?

    toch doe ik iets verkeerd het moet makkelijk kunnen lijkt mij

    ik zeg met mijn comp tegen mijn router(s) ik moet daar heen de router gaat naar de dns mijn dns en mijn server zegt van die zit daar tegen de router en blabla bla



    ik ben nog van plan om deze te proberen
    http://www.bind9.net/manuals
    http://www.redhat.com/magazine/026dec06/features/dns/?sc_cid=bcm_edmsept_007

    maar zoals ik al zei ligt het denk ik aan mijn router en hierdoor heb ik de conf ook niet goed probeer immers van alles

    als ik dig redhat.com krijg ik

    SERVER: 10.0.0.2#53 (10.0.0.2) router sw oftewel de 1e de sweex

    ook snap ik de conf niet echt in de ene handleiding word er gezegt IN er wel in moet de andere niet zie hier
    http://www.fedora-linux.nl/forum/viewtopic.php?t=1796&highlight=bind

    kom er dus niet meer uit al gegoogled
    zit nu al van het weeked te proberen

    graag een beetje hulp

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.