Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

[exch.2003] outlook regels doen niets

fabstar81
2 antwoorden
  • hallo,

    ik heb een exchange server met outlook 2003 en outlook 2007 clients.

    mijn probleem:
    regels ingesteld in outlook doen het niet bij binnenkomst

    eerst dacht ik dat het kwam doordat ik de regels had aangemaakt voordat ik mijn outlook koppelde aan exchange. ze werden netjes opgeslagen in exchange, maar de regels deden het niet.

    ik voor de test maar even nieuwe regels aangemaakt terwijl ik nu wel al exchange had geconfigged in de outlook clients, maar wederom niets.

    bij verzenden doen de daarvoor ingestelde regels het wel, maar bij ontvangen dus niet. het maakt hier overigens niet uit of ik de mails via webmail binnenkrijg, of via outlook zelf.

    iemand een idee?
  • Wordt de mail opgehaald middels een of andere pop3-connector? Dan klopt het dat de regels niet werken. Dit werkt namelijk alleen als de mail direct op je Exchange server wordt afgeleverd.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.