Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

[OPGELOST]Exchange messaging service fout

fabstar81
5 antwoorden
  • situatie:
    server: win2003, exchange2003, outlook2003
    client: win2000, outlook2003
    laptop: winxp, outlook2010

    ik heb laatst office2010 beta op mn laptop geinstalleerd. daarna heb ik mijn laptop in het netwerk gehangen zodat mijn laptop na weken weer eens met het netwerk en exchange gesynct werd. ondertussen was ik nog ingelogd op een client.

    na het syncen heb ik mijn laptop uitgezet, ben ik weg gegaan en later thuis mijn laptop weer aangezet. outlook2010 startte op, maar kreeg de melding dat ik de eerste keer met exchange geconnect moest zijn om mijn outlook te starten. f*ck dacht ik…dat is waar ook. vergeten.

    dus ik dacht, ik doe ff remote inloggen op de client met RDP zodat ik dan mijn outlook beschikbaar heb. ik startte outlook toen op en kreeg volgende melding:

    [quote:6f7e4c3066]Kan uw standaardmappen voor email niet openen. uw profiel is niet geconfigureerd[/quote:6f7e4c3066]

    f*ck dacht ik :) . toen heb ik op deze pc mijn hele profiel verwijderd en opnieuw ingelogd, maar resultaat is hetzelfde.

    toen dacht ik, ik log remote in op de server (ja, weet ik…) en start dáár mijn outlook op. toen kreeg ik deze melding:

    [quote:6f7e4c3066]you have a previous version of the microsoft exchange messaging service, create a new profile.[/quote:6f7e4c3066]

    dus op dit moment breekt mijn klomp. 3 verschillende pc's, 3 verschillende OS's, 2 verschillende outlooks, 3 verschillende meldingen.

    het heeft altijd gewerkt, totdat ik nu office2010 heb geinstalleerd als test. toeval?

    wat moet ik doen :(
  • ik kan trouwens gewoon bij mijn webmail. dus het exchange profiel zelf lijkt nix mis mee te zijn.

    mobiel wordt mijn profiel ook netjes gesynct. ben dus niet bang dat ik gegevens kwijt ben, maar zonder outlook wordt er ook geen nieuwe mail binnengehaald van mijn pop3 boxen…. :cry:
  • op mijn win2000 client heb ik even via config scherm de emailaccounts bekeken en in de exchange instellingen zie ik dit:

    [img:f40ba4875c]http://fabstar81.org/fabstar/images/exchange1.JPG[/img:f40ba4875c]

    ik kan verder niets veranderen.
  • Lijkt mij een kwestie van een nieuw Exchange profiel instellen in Outlook… Maak je toevallig ook gebruik van een roaming profile? In dat geval heeft Outlook 2010 het profiel van Outlook 2003 overschreven, wat de melding geeft over de "previous version". Profiel instellingen van Outlook 2010 zijn namelijk niet compatible met eerdere versies.
  • ja, we maken ook gebruik van roaming profiles ja. :(
    nou ja, het profiel op de laptop zou het dus moeten doen? daar staat office2010 op alleen heeft die nog niet geconnect met exchange na een reboot. op de andere pc's ( < 2010) is het niet echt een probleem als daar outlook het niet doet.

    ik heb trouwens nergens gelezen dat profielen < 2010 niet compatible waren met de nieuwste office versie :(

    binnenkort maar de laptop meenemen naar het netwerk dan. kan ik hem vor het eerst laten connecten met exchange en dan daarna maar 2010 profiel houden op de laptop.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.