Vraag & Antwoord

Servers

Telnet naar Win2K Pro

Anoniem
bosjvd
7 antwoorden
  • Kan iemand mij vertellen of het toch mogelijk is om vanaf SuSE 6.1 toch naar Win2K pro te telnetten. Als ik het probeer via telnet <ip_win2k> doet ie het niet, want linux kan er niet op inloggen. zou er nog een andere manier mogelijk zijn?

    Polleke

  • Ik denk dat jouw probleem niet de combinatie Linux-Win2k is, maar dat je ergens een principiele tcpip-fout hebt gemaakt. Welke kan ik zo niet bepalen natuurlijk.
  • Damn…..


    quote:
    Originally posted by MrLeeJohn:
    Dan is er naturlijk in win2k (Kerberos) weer wat veranderd waar SuSe dan een upgrade voor nodig heeft. Heb inderdaad zoiets gehoord.

  • Maar die update is er dus niet! en zal er voorlopig (NDA) ook niet komen…
  • Nee, dat is wel goed, want ik kan wel op andere OS inloggen, als UNIX, niet op Win2k, krijg de foutmelding dat ik niet op het OS kan inloggen, omdat linux er niet mee overweg kan…..

    Conclusie, WINDOWS SUX!!!!!!!!

    quote:
    Originally posted by MrLeeJohn:
    Ik denk dat jouw probleem niet de combinatie Linux-Win2k is, maar dat je ergens een principiele tcpip-fout hebt gemaakt. Welke kan ik zo niet bepalen natuurlijk.

  • Dan is er naturlijk in win2k (Kerberos) weer wat veranderd waar SuSe dan een upgrade voor nodig heeft. Heb inderdaad zoiets gehoord.
  • Heb je deze service dan wel ingeschakeld in Win2000?

    Ik heb XP maar mischien is het ongeveer hetzelfde…

    start>alleprogrammas>systeembeheer>services

    Nu krijg je een overzicht van alle services van win XP… Ergens staat telnet tussen, deze moet je activeren en voila!!

    P.S. Als de map systeembeheer niet in de map met progs staat moet je deze efe laten weergeven:

    ga naar het eigenschappen scherm van taakbalk en menu start (rechtermuisknop op taakbalk>eigenschappen) en ga naar het tabblad "menu start" klik op aanpassen en vervolgens tabblad "geavanceerd". Klik hier in de rij met opties aan dat je hulpprogrammas voor systeembeheer wilt weergeven…

    En als dit er niet staat dan…zucht… moet je het mischien instaleren..

    p.s. ik gebruik XPpro

    [ Dit Bericht is bewerkt door: erikdekleijn op 2002-02-13 22:27 ]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.