Vraag & Antwoord

Servers

PHP 4.2.0 installeren op Apache 2.0.35?

Anoniem
None
5 antwoorden
  • Hoe kan ik PHP 4.2.0 installeren op de Apache 2.0.35 webserver? In de documentatie staat alleen hoe dit moet met Apache 1.3.x.

    Weet iemand hoe dit moet?
  • Windows, Linux, Unix, etc? Zelf compilen, of juist niet. Veel vragen nog :wink:
  • Het gaat om Apache 2.0.35 (Windows versie).

    Ik denk dat het niets uitmaakt met welk besturingssysteem, het zijn een aantal regels die toegevoegd moeten worden in httpd.conf, ik weet alleen niet welke.
  • Ik zou zeggen, probeer de methode eens die in de "install.txt" staat (die bij de php "distributie" zit). Mocht dat niet werken zou ik gewoon versie 1.3.24 gebruiken van Apache, zo geweldig is Apache 2 (nog) niet.
  • Dat is niet de vraag en in install.txt staat niets.

    Teneerste moet je de experimentele php4apache2.dll hebben, ipv de gewone php4apache.dll (als je php als module wilt dan). Deze kun je vinden in de 4.0.8 build op http://www.php4win.com

    Dan moet je alles precies op de goede plek hebben staan en allemaal op c:

    Mij is het nog niet gelukt, maar het moet kunnen. Nietemin levert dit nog regelmatig crashes op en ook de cgi versie is vrij onstabiel. Zoek eens op http://www.deja.com om er meer over te weten te komen

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.