Vraag & Antwoord

Servers

PHP 4.2.1 installeren op Apache 2.0.39

Anoniem
triloxigen.nl
3 antwoorden
  • Ik wil graag PHP 4.2.1 installeren op de Apache 2.0.39 server, in Windows. Het probleem is: dit lukt niet :(

    Op de website van Apache staat alleen hoe je PHP kan installeren op Apache 1.3.x, maar (nog) niet met Apache 2.0.39. Onder de documentatie staat heel wat commentaar hoe PHP4 te installeren op Apache 2, maar ik kan er niet echt wijs uit worden.

    Heeft iemand het al voor elkaar gekregen?
  • Je moest daar geloof ik een speciale dll voor hebben die niet standaard bij PHP 4.2.1 zit (maar waar je die dan weer vandaan moet halen weet ik niet).

    Maar waarom Apache 2.0.x? De 1.3.x werkt zeker zo goed (ik heb al grafieken gezien van een dramatische performance van de 2.0.x branch) en bijvoorbeeld PHP is vele malen makkelijker te installeren…
  • Jamaarr….. 2.0 klinkt beter dan 1.3 :wink:

    Oke, ga ik dat eerst ff proberen. Bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.