Vraag & Antwoord

Servers

MySQL: van versie 3.22 naar versie 3.23

Anoniem
Bill Gates
1 antwoord
  • Om RAND() te kunnen gebruiken, heb ik versie 3.23 gedownload en geïnstalleerd op mijn server. Het probleem is nu echter: ik kan RAND() nog steeds niet gebruiken en phpmyadmin geeft aan dat ik nog steeds versie 3.22 gebruik. phpinfo() geeft echter aan dat ik versie 3.23 gebruik.

    Ik heb het tar.gz pakketje uitgepakt en verplaatst naar /usr/local/mysql. Vervolgens heb ik /scripts/install_mysql_db uitgevoerd en de juiste rechten aan de data-directory toegekend. Ik heb de server even afgesloten en vervolgens weer opnieuw opgestart (vanuit Webmin).

    Maar toch werkt het dus niet. Wie weet waar dat aan kan liggen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.