Vraag & Antwoord

Servers

Workgroup mailserver

Anoniem
Sellis
8 antwoorden
  • Omdat het met Argosoft mailserver niet wilde lukken heb ik een trail versie van Workgroupmail gedownload.
    De server opzetten is gelukt (tot zover). Ik heb onder Outlook profielen aangemaakt, zodat als ik outlook opstart ik kan kiezen uit een van die profielen.
    Wat ik niet krijg en is dat als ik een profiel selecteer, dat ik dan een wachtwoord in moet vullen! Ook haalt dan outlook alle post op van alle profielen.
    Hoe kan ik dat instellen dat ik per profiel/gebruiker inlog via wachtwoord en dat alle post dan ook gescheiden opgehaald wordt?
    Ik heb op de server wel voor iedere gebruiker een aparte "Virtual mailbox" aangemaakt.
    Hier misschien mensen met ervaring mee :lol:
  • Indien het POP3 is, de mailbox is afhankelijk van de inlognaam welke mail opgehaald wordt, dus voor ieder pop3 account moet je een aparte username aanmaken. Een andere goede pop3/smtp server is Janaserver. Deze kan ook lokale mail afhandelen, is html-based en bovenal is hij gratis, je kan hem downloaden bij www.janaserver.com
  • Bedankt Venzent voor je snelle reactie :D .
    Ikzelf ben een leek in mailservers. Maar ik wil graag een mailserver opzetten op de school van mijn kinderen.
    Volgens mij had ik alle stappen gedaan om de e-mail voor de verschillende gebruikers in orde te krijgen.
    Als eerste het programma geinstalleerd. en de gebruikers aangemaakt.
    De aparte mailboxen per gebruiker aangemaakt. Daarna op een andere computer onder configuratiescherm/post de profielen aangemaakt met de verwijzing naar de mailserver en de juiste mappen voor het *.pst bestand.
    Outlook gestart en dan kont het beginscherm met de aangemelde gebruikers. Selecteer een gebruiker en mis het wachtwoord scherm. De post wordt daarna voor alle gebruikers opgehaald. :x .
    Gezocht onder outlook enz. maar geen andere instellingen kunnen vinden.
  • Volgens mij zet jij MAPI accounts op en is je mailserver een pop3 server. Probeer eens een account aan te maken met Outlook Express.
  • Nee toch niet. Als ik een gebruiker "kopieer" dan kan ik daarna kiezen voor e-mailaccount of gegevensbestanden. Ik kies dan voor e-mailaccount en kan daarna kiezen voor een nieuwe e-mailaccont en kom dan in het scherm met de volgende keuzes: Miscrosoft Echange-server, pop3, imap, http en extra severtypen.
    Ik kies dus voor pop3.
    Wel ben ik nu zover dat ik apart in kan loggen per gebruiker. Maar dan komt nog wel post van andere gebruikers mee. Ik ben op weg maar nog niet helemaal.

    Ik neem aan dat dat programma wat je linkte (Janaserver) dat dat ook hetzelfde kan en op Windows 95 kan draaien?
  • Yeps, draait op alle windows platformen, is een mailserver en proxyserver, en je kan per gebruiker rechten geven zoals tijden, al dan niet te bezoeken sites, mail op laten halen van het internet en deze in een mailbox laten plaatsen zodat de lokale gebruiker met zijn Outlook of Outlook Express deze weer op kan halen, gebruikers binnen het netwerk die naar elkaar mailen blijven ook intern, geen externe smtp of wat dan ook nodig. Ikzelf zet dit programma geregeld in in kleinere netwerken (tot 25-30 users) en ben er zeer tevreden mee, vooral om dat de configuratie en beheer via iedere browser kan.
  • Geeeeeeeeeeeeeuw. :lol:
    Alle accounts (4 test accounts) zijn goed ingesteld op de mailserver. De testen worden goed doorstaan.
    In outlook zijn alle 4 de accounts aangemaakt met ieder een eigen 8.pst file in de eigen mailboxen. Twee (zeelandnet eigen provider) accounts loggen in via een wachtwoord. Andere twee (kennisnet school provider) starten op zonder wachtwoord. :cry:
    Ook de mail wordt nog niet alleen in eigen account binnen gehaald! :cry:
    Iemand nog suggesties?

    Het programma Workgroupmail 7.1.1 Enterprise Edition werkt vrij gemakkelijke en ook op een win95 goed.
    Ik ga alles nog maar eens op een andere computer instellen om te kijken of het misschien met XP te maken heeft op mijn computer!
  • Op een punt na werkt alles.
    Ik start outlook op en kies een gebruiker uit de lijst. Alleen start dan gelijk outlook helemaal op en wordt er niet om een wachtwoord gevraagd.
    Dit kan natuurlijk kloppen omdat ik dat niet ingegeven heb. Maar waar o waar kan ik die optie vinden? :-? :( Is er een systeembeheerder of netwerkbeheerder die mij kan vertellen wat ik mis of fout doe?
    Of heeft dat toch met Miscrosoft Exchange Server te maken?
    Help :cry: :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.