Vraag & Antwoord

Servers

Netwerkproblemen?

Anoniem
sjouken
3 antwoorden
  • Sinds een paar week heeft mijn webserver problemen met de netwerkkaart. Nadat de server is opgestart worden er 11 bytes over de netwerkkaar heen gehaald. Daarna faalt elke interactie met de netwerkkaart. Het lijkt wel of dit probleem "spontaan" is ontstaan. Geen installatie van software en hardware.
    Zowel in- en uitgaand internetverkeer lukt niet. Het lijkt wel alsof er geen netwerkkaart in zit. Volgens de hardware configuratie werkt alles prima en zijn er geen conflicten. Ook bij het uitzetten van alle software (webservers, ftpservers e.d.) is er nog steeds geen verbinding.
    Bij nadere inspectie in de logbestanden heb ik alleen de foutmelding kunnen vinden dat er een dubbele naam in het TCP-netwerk is.
    Mijn vraag is:
    1. Heeft iemand een idee wat er aan de hand zou kunnen zijn?
    2. Welke "naam" wordt er bedoeld in de foutmelding? (servernaam?)
    3. Heeft de foutmelding te maken met het probleem (geen verbinding)

    Alle hardware lijkt in order te zijn. Het is een co-located PIII-800 server die bij een provider staat met Windows 2000, alle service packs en hotfixes geinstallleerd.

    Anyone?

    Bedankt.
  • [quote:58074315b8]Bij nadere inspectie in de logbestanden heb ik alleen de foutmelding kunnen vinden dat er een dubbele naam in het TCP-netwerk is[/quote:58074315b8]
    dit wil dus zeggen dat er nog een machine is met dezelfde naam.
  • Ook na het veranderen van de machinenaam in een naam waarvan ik zeker wist dat die uniek was, bleef ik de melding krijgen dat er een dubbele naam in het netwerk zit.
    Stel dat het inderdaad zo is, is dit dan de oorzaak dat er geen netwerkverkeer mogelijk is?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.