Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Servers

Norton-Antivirus Corp V8.0 autoupdate -> clients probleem

G_ij_s
12 antwoorden
  • Ik heb een probleem met Norton Antivirus Corporate edition….

    Wij hebben in ons netwerk een server-tje staan die niets anders doet als IP's uitdelen en automatisch de Antivirus clients update.

    Zonder enige verklaarbare reden is Norton Antivirus gestopt met updaten van clients eind april.

    De server met Norton Antivirus server heeft de nieuwste update maar de clients krijgen dit niet meer mee…. De Virus Definitions van de server is nu 02-07-2003 en van de clients is dit 20-04-2003

    Het netwerk draait volledig Windows 2000 met Norton Antivirus Corporate Versie 8.0

    De support site van Norton Antivirus word ik ook niet veel wijzer van. En omdat het Slimme Rom Licentie is heb ik geen recht op support van Symantec zelf.

    [b:5e4c6f31a2]Wat ik zelf geprobeerd heb is:[/b:5e4c6f31a2]
    1. versie 8.0 geinstalleerd en een nieuwe Server Roll-out gedaan.

    2. Op alle clients handmatig Norton Antivirus Client 8.0 geinstalleerd. Dit lijkt te werken maar dan haalt hij maar 1x de update van de server en heb ik weer hetzelfde verhaal.

    Iemand enig idee hoe ik dit oplos ? Ik moet nu telkens 30 pc's af omdat ze ander niet up to date zijn.
  • Hoe heb je de client install gedaan, vanuit de vphome directory???? Als je een client opent, staat de parent-server dan ingevuld? Anders de grc.dat (in de vphome directory, bij de setup) kopieren naar de system32 directory (kan vanuit het login-script).
  • Nee vanuit de clt-inst directory…. De antivirus clients geven wel de server goed aan.

    [quote:a79da9112a]kopieren naar de system32 directory (kan vanuit het login-script).[/quote:a79da9112a]

    System32 ? Daar heb ik op geen van de clients grc.dat staan… Wel in de c:\program files
    avnt\
  • ik heb 1 werkende client…….. Ik heb de grc.dat van die pc gebruikt maar dat werkt ook niet.
  • [quote:76a29032ba="G_ij_s"]Nee vanuit de clt-inst directory…. De antivirus clients geven wel de server goed aan.

    [quote:76a29032ba]kopieren naar de system32 directory (kan vanuit het login-script).[/quote:76a29032ba]

    System32 ? Daar heb ik op geen van de clients grc.dat staan… Wel in de c:\program files
    avnt\[/quote:76a29032ba]
    Standaard staat hij inderdaad niet in de system32 dir, op advies van Symantec heb ik bij probleemgevallen daarheen gekopieerd en dat werkte, je moet wel de grc.dat nemen vanuit de clt-inst dir (onder vphome)
  • Dat werkt dus niet… Ik heb nu iedere GRC.dat geprobeerd die ik heb gevonden.

    grc.dat van de enige werkende norton antivirus client pc
    grc.dat van de \vphome
    grc.dat van de \vphome\clt-inst

    Deze bestanden ik ge-kopieerd naar de c:\winnt\system32\ en naar c:\program files
    avnt

    Ik heb bij alle 3 opnieuw opgestart. Client opnieuw installeren met de clt-inst werkt ook niet… Maar dat had ik al verteld.

    Wanneer update de client eigenlijk zijn versie ? Om de 5 min of zo ? Of alleen bij het aanmelden.

    Wat me trouwens op viel is dat de enige werkende client een afwijkend path had…. Normaal staat het in de c:\program files
    avnt maar bij de enig werkende in C:\Program Files\Symantec_Client_Security\Symantec AntiVirus
  • Ik heb even 2 pc-tjes gepakt en Norton Antivirus geinstalleerd met Server versie en client.

    Het valt me op dat bij deze test pc's er geen groep bij staat

    Bij de nietwerkende pc's staat overal (De group is leeg)

    Parent Server
    win2kserver
    group

    bij de werkende test versie alleen Parent Server

    Ik werk blijkbaar in de verkeerde groep ? Hoe pas ik dit dan aan ?
  • Handmatig kan je het volgens mij niet instellen…..Dat zijn dus de gegevens die hij uit de grc.dat haalt, kijk die anders eens na middels een tekst-editor. Als je de setup.exe runt vanuit de vphome/clt-inst/win32 directory, gebruikt hij de daar aanwezige grc.dat voor zijn instellingen. Deze grc.dat en setup.exe worden automatisch aangemaakt (inclusief de vphome share) tijdens de installatie van de parentserver.
  • Hij zet overal een S voor… Ik weet niet ofdat hoort….

    Bv

    ParentServer=Sserver

    Ik heb er naar gekeken en de verwijzingen naar \\server\vphome lijkt me in orde. Servernaam ook…
  • Klopt, die S zet hij inderdaad voor een aantal verwijzingen…..
  • Ik denk dat ik alles van norton maar moet verwijderen… Alle Register keys weg moet flikkeren en dan alles opnieuw handmatig installeren. Oh ja en alle GRC.DAT weg donderen.

    Zo schiet het in ieder geval niet op… De verwijzingen staan goed, alles werkt maar hij update gewoon niet. :evil:
  • Ik denk dat dat inderdaad het wijste is. De server opnieuw installeren en de clients middels je loginscript naar \\servernaam\vphome\clt-inst\win32\setup.exe verwijzen…. met de switch /qn kan je een silent install doen, hoef je de gebruikers er ook niet mee lastig te vallen ;-)
    Suc6

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.