Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Internet in het netwerk ...

MikeVD
13 antwoorden
  • ik zit hier echt ff te kloten … Ik heb hier een ADSL router staan (modem en router inéén) en het is me eindelijk gelukt om hier internet te krijgen. De ene netwerkkabel gaat van de router naar deze pc, en de andere kabel gaat van router naar andere pc. Op die andere pc kan ik niet op internet … Wat moet ik dan nog meer instellen ? (Heb de router instellingen hier goed)

    Op die andere pc is er wel vermeld dat er een lan-verbinding is maar tog kan ik niet op internet
  • Vergelijk je TCP/IP instellingen eens met elkaar.

    Is DNS op beide PC's ingevuld?
    Is de standaard Gateway wel ingevuld?
    Is op de PC waarop je geen internet krijgt geen firewall aanwezig (XP heeft standaard een firewall. Die moet je zo instellen dat je toegang hebt naar internet of uitzetten)?
    Kan je vanaf de DOS- of command-prompt wel pingen naar je router?
    Kan je vanaf de DOS- of command-prompt wel pingen naar www.gogle.nl?
    Kan je vanaf de DOS- of command-prompt wel pingen naar 195.121.1.34 (DNS-server op internet)?
    Als je de kabel verwisselt, kan de andere PC dan wel naar internet?
    En werkt het op de eerste PC nog wel?
    Als je de aansluiting op de router verwisselt, kan de andere PC dan wel naar internet?
    En werkt het op de eerste PC nog wel?

    Mocht je er dan nog niet uit komen, zet de snelheid van je netwerkkaart eens op 10 Mbits full duplex. Werkt het dan nog niet probeer dan eens 10 Mbits half duplex.

    Succes.
  • [quote:e898c3a909="HermanH"]Vergelijk je TCP/IP instellingen eens met elkaar.

    Is DNS op beide PC's ingevuld?
    Is de standaard Gateway wel ingevuld?
    Is op de PC waarop je geen internet krijgt geen firewall aanwezig (XP heeft standaard een firewall. Die moet je zo instellen dat je toegang hebt naar internet of uitzetten)?
    Kan je vanaf de DOS- of command-prompt wel pingen naar je router?
    Kan je vanaf de DOS- of command-prompt wel pingen naar www.gogle.nl?
    Kan je vanaf de DOS- of command-prompt wel pingen naar 195.121.1.34 (DNS-server op internet)?[/quote:e898c3a909] Hmm, ik weet of de starter van de topic precies weet welk IP adres een computer heeft. Voor pingen is dat toch wel handig om te weten. Ik zou zelf zeggen, start ipconfig (voor Windows XP of 2000) eens op, en winipcfg voor Windows 98. Let nog wel op de keuze van de laatste: deze zal meestal PPP laten zien (daarmee wordt i.h.a. de telefoonmodem bedoeld). In het selectievakje in dat geval de netwerkkaart kiezen. De getoonde informatie geeft je de antwoorden.
  • Helemaal eens met Hans, heb je hier al eens gekeken?

    Succes
  • Ik weet genoeg van computers alleen heb nooit echt vaak met netwerken gewerkt… Alleen met hub. Ik zal ff kijken of het aan de DNS ligt. Moet dat de DNS zijn die je van de provider hebt meegekregen of dat internet DNS (195.121.1.34) ? Verder zal ik ook ff kijke of de firewall uitstaat.

    Deze pc (pc1) heeft wel internet, maar die ander (pc2) dus niet terwijl er bij pc2 wel staat dat de LAN verbinding ingeschakeld is. En verder viel me op dat bij pc1 een snelheid was van 10 Mbps en op pc2 de snelheid van 100 Mbps … dat stond er tenminste. Maakt dit uit ?
  • Dat kan uitmaken. Als je router geen 100 Mbits aan kan, zal de internet verbinding niet tot stand komen. Maar dan zou ik verwachten dat ook je interne netwerk het niet doet.

    Het internet DNS is de DNS server van Planet. Normaal gebruik je die van je provider. ( :wink: Eventueel als reserve die van een andere provider.)
  • ik heb inmiddels om pc2 een DNS ingevoerd en ip en gateway enzo. Helaas werkt het nog niet en bij het pingen lukt ook niet naar google, naar de router en ook niet naar DNS. Wel zie ik hier ook iets vaags. Het lampje van adsl brand wel bij poort 4 (pc2) maar niet bij pc 1 :-?

    Misschien dat het aan de kabel ligt maar dan zou het lampje tog niet branden ?
  • Staat PC1 wel aan?

    Normaal is het dat op je router een lampje brand bij die aansluitingen waarop communicatie met het aangesloten apparaat lijkt te functioneren. Zet je een PC uit of ligt de kabel los, gaat ook dat lampje uit.
  • tuurlijk staat pc1 aan .. maar dan hoort dat lampje wel te branden van adsl .. maar ja
  • Lampje kan natuurlijk kapot zijn. Als internet en het netwerk het doen, zal het wel goed zijn.
  • Je gaf aan dat op PC2 wel een lan-verbinding bestaat, maar werkt die ook? Kan je in je netwerkomgeving ook inderdaad PC1 zien?
  • dat is mijn probleem … er is geen netwerk waarschijnlijk .. maar naar mijn mening heb ik toch wel alles goed ingesteld. Op pc1 klikte in op mijn netwerkomgeving en dan nog een paar keer klikken en daar staan 2 computers. pc1 en 2 dus. Maar als ik dubbelklik op pc2 dan komt er een foutmelding dat ik geen toegang tot het netwerk heb geloof ik
  • Heb je wel een bron (harde schijf, printer, enz) gedeeld staan op PC2?
    Zo niet, krijg je ook geen toegang.
    Onder XP dien je ook nog rechten toe te kennen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.