Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Probleem met Sitecom router / printerserver

LS. ik maak sedert lange tijd al gebruik van een Sitecom Multi Function Breedband Router, type DC-203. Deze 8 ports router beschikt over een ingebouwde Printerserver. De aansluiting is parallel. Afgelopen week is mijn laptop op de zaak van een nieuwe image voorzien. Het geheel draait onder Windows XP Proffesional, net als voorheen. De XP firewall staat uit omdat gebruik wordt gemaakt van een externe firewall Het geheel hangt in een netwerkje met meerdere PC's Mijn probleem Op de PC wordt middels de bij de router bijgeleverde een extra driver geinstalleerd en middels de optie Add-port kan een nieuwe poort worden toegewezen....echter... Voorheen werkte alles perfect, op de andere PC's werkt ook alles nog uitstekend, maar, als ik op de laptop nu Add-port draai, waarbij middels TCPIP een scan wordt germaakt van alles wat beschikbaar is, zie ik wel het device (de router met de printerserver) maar niet de bijbehorende port waarop ik een printer moet gaan toewijzen. Op alle andere PC's werkt dit wel !! Het heeft dus typisch iets te maken met de onlangs opnieuw geinstalleerde image. Firewalls uitschakelen geeft geen positieve bijdrage. Ik heb alle rechten als administrator op mijn eigen laptop dus dat kan het ook niet zijn. Wie kan mij aan goede ideen helpen bvd

Anoniem
cstruyk