Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

WPA activeren

Peter Vooges
1 antwoord
  • Hoi,

    ik heb thuis een draadloos netwerk van Negear en gebruik WEP encryptie. Nu wil ik overstappen op een betere beveiliging : WPA.
    Daartoe heb ik de nieuwe SW van zowel het Acces point (WGR614v2) als de PCMCIA kaart (WG511) gedownload en geinstalleerd. Tevens heb ik het WPA pakket van Windows XP ( Hotfix 815485) geinstalleerd.
    het volgende gebeurt:
    Na installatie (zonder Hotfix) werkt de verbinding met WPA (neem ik aan), maar als ik op mijn laptop overschakel naar een andere account dan gaat de verbinding verloren en komt niet meer op. Er wordt dan gevraagd om de "Supplicant support" te installeren. Ga ik terug naar mijn eigen account dan komt de verbinding niet meer terug en moet ik rebooten.

    Vervolgens Hotfix geinstalleerd en hetzelfde probleem:

    Na installatie blijft Windows XP Home (NL) vragen om de "Supplicant Support".

    Graag advies.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.