Vraag & Antwoord

Anders (netwerken)

ADSLmodem problemen

Anoniem
None
4 antwoorden
  • Hallo,

    Ik heb een Speedtouch 510 ADSL modem. Deze werkt goed bij de pc waarvan de ethernet draad een halve meter is, maar werkt niet goed bij de pc waarvan de ethernet draad ong. 15m lang is. Deze ziet de modem niet. Vroeger werkte het op beide pcs, maar ik heb nu een analoge lijn ipv ISDN en dus moest ik ook de modem veranderen. Uiteindelijk komt het erop neer dat het signaal dat van de ethernetmodem komt niet sterk genoeg is.

    Wat is nu de beste (goedkoopste) oplossing? Een soort signaalversterker gebruiken? of een andere, sterkere, modem kopen (suggesties)?

    Sander
  • 15 meter moet geen enkel probleem zijn. Een netwerkkabel kan zelfs 100 meter lang zijn. Is de kabel zelf wel goed? Is de netwerkkaart in orde? krijg je een geldig IP-adres? Wat gebeurt er als je een vast IP-adres instelt? Allemaal vragen waar we antwoord op moeten hebben, voordat we gericht kunnen helpen…
  • Heb met een 510 ook het probleem gehad dat de computer die verder weg stond de modem niet pakte.
    Oplossing hier was: de modem direct aan de computer koppelen met een kort utp-kabeltje. Toen herkende de computer de modem wel. Daarna modem weer naar orginele plaats en de computer vindt de 510 nog steeds.

    Heel vreemd, maar werkt tot op vandaag goed.

    CB
  • [quote:ac8ae7fd5f="Leo S"]15 meter moet geen enkel probleem zijn. Een netwerkkabel kan zelfs 100 meter lang zijn. Is de kabel zelf wel goed? Is de netwerkkaart in orde? krijg je een geldig IP-adres? Wat gebeurt er als je een vast IP-adres instelt? Allemaal vragen waar we antwoord op moeten hebben, voordat we gericht kunnen helpen…[/quote:ac8ae7fd5f]
    De kabel is goed, want hij werkte 1 dag voor de installatie van de analoge lijn wel. De netwerkaart idem. Ik krijg een IP adres, maar geen DNS server (weet niet of dit belangrijk is).
    Als ik een vast IP adres zou instellen, welk adres moet ik dan gebruiken?

    Alles wijst erop imho dat het aan het signaal dat van de modem komt ligt dat te zwak is, ook omdat CB hetzelfde probleem als ik had (zijn oplossing werkte niet, trouwens).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.