Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Router werkt niet meer na upgrade

Anoniem
Edmond Varwijk
11 antwoorden
  • Hallo iedereen.

    Ik heb een tornado 242 router. Gisteren heb ik hem geupgrade en dat is goed gegaan. Daarna ben ik niet meer op internet geweest.
    Vandaag wilde ik weer op internet en nu knippert er een lampje erg snel.
    Volgens de handleiding moet hij dan weer gereset worden. Dit gedaan, maar hij blijft knipperen. Ik kom ook niet meer in de router (zowel met de draadloos als via de ethernet). Ik heb hem al heel veel keren gereset maar nog steeds geen geluk. (stroom eraf, reset knop indrukken, stroom erop, na m1 branden reset knop los) Niks werkt er meer.
    Ik kan hem wel pingen maar kom er niet in.
    Wie weet raad?
  • Misschien is het mogelijk om te downgraden.

    Maar voor dat je dat probeerd, zou ik wel even contact op nemen met de helpdesk.
  • [quote:9ef77d79bc="Guppie"]Ik heb een tornado 242 router. Gisteren heb ik hem geupgrade en dat is goed gegaan.[/quote:9ef77d79bc] Hoe weet je dat de firmware upgrade is gelukt? [quote:9ef77d79bc="Guppie"]Volgens de handleiding moet hij dan weer gereset worden. [/quote:9ef77d79bc] Hoe heb je 'm gereset? Zou het kunnen dat je voor het terugzetten van de default fabriek instellingen, de reset knop wat langer ingedrukt moet houden. Een seconde of tien bijvoorbeeld.
  • Downgraden kan ik ook niet want ik kom niet meer in de menu terecht via explorer.
    Volgens mij was de upgrade gelukt omdat ik nog steeds in het menu kon komen. Heb alleen niet gekeken of de nieuwe firmware erin stond.
    Ben bang dat hij helemaal niks meer doet alleen nog knipperen.
    Ook het langer resetten lukt niet, hij begint meteen met knipperen zogauw hij gereset wotdt.
    Volgens de handleiding moet je hem vasthouden totdat de m1 8x knippert. Dit doet hij en daarna komt hij weer in het snelle knipperen.
    Bedankt voor het meedenken!!
  • Lees dit eens:

    knipper error

    Hoe die persoon het precies heeft opgelost is niet helemaal duidelijk, maar het ziet eruit als hetzelfde probleem. Kijk ook eens naar de laatste post waarbij wordt uitgelegd hoe je goed moet resetten. Waarschijnlijk reset je niet op de juiste manier.
  • Bedankt DarthV, maar helaas ook geen resultaat. Net nog geprobeerd en had ook dat al weer geprobeerd. Hij staat nu niet meer onder stroom.
    Ik ga het maar proberen bij de leverancier. Ik heb er volgens mij nog garantie op. Alleen even de bon vinden :oops:

    Iedereen bedankt voor het meedenken!!
  • Hij werkt weer!!

    Op de ftp site een andere firmware gedownload en hier zat een programma bij waarmee je gewoon kon updaten.
    Deze opgestart en gaf hem meteen aan met crash erbij. Dus was de update als eerste toch niet goed gegaan!!
    Na opnieuw geupdate te hebben werkt hij weer.

    Iedereen bedankt voor het meedenken :wink: .
    Van mij mag hij afgesloten worden.
  • Het kan zijn dat u op de roputer ene verkeerde instelllling hebt gedaan en hij het daarom neit meer doet en de rede dat u er nog op kon was offline in u browser.
  • Nee ik had geen verkeerde instelling gedaan. Had alleen een firmware update gedaan en verder niks.
    Omdat ik dacht dat je met alleen de browser een firmware update kon doen, was ik snel uitgespeeld. Want ik kwam er niet meer op. Alleen de ping werkte wel. Volgens de gebruiksaanwijzing kan je er met 3 manieren op komen: via browser, via hyperterminal of met telnet (via een nulmodem kabel) Helemaal niks over een programmatje.
    Via de mail van de helpdesk kwam ik erachter dat er een programma moest zijn waar je ook kontakt mee kon maken. Op de ftp site gekeken en weer de laatste update opgehaald. Na deze uitgepakt te hebben stond daar een update.exe. Deze opgestart en hij gaf meteen aan dat hij gecrasht was. Nu weer opnieuw geupdate en alles werkt weer.
    En nog steeds werkt alles weer goed, zelfs de instellingen stond nog goed.
  • Nou dat is mooi veel suc6 veder.
  • scheelt weer plaats in de vuilnisbak. :P

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.