Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Wel pingen, geen internet??

Anoniem
None
16 antwoorden
  • ls

    Sinds ik mijn pc eens lekker heb opgeschoond met XPclean, heb ik een raar probleem. Ik kan wel pingen naar sites op het internet en krijg van mijn router ook netjes een eigen IP (vanaf 192.168.2.101), maar mijn browser doet niks (kan zelfs de router niet vinden (op 192.168.2.1). Ook mijn mail en ftp programma's maken geen verbinding.

    Nu heb ik gemerkt dat als ik kijk bij Status LAN-verbinding, er een giga stroom aan verzonden en ontvangen bytes wordt gemeld, ook al staat er verder niets open.
    Ik heb al die tijd Norton Antivirus aan gehad, met steeds geupdate virusdefinities. Ik heb AdAware SE erover gehaald, en Microsoft AntiSpyware beta, maar het euvel is er nog steeds.

    Mijn notebook, dat aan dezelfde router hangt, maakt wel verbinding met internet (web, mail en ftp). Overigens kunnen de beide pc's elkaar via ping niet vinden…

    Wie helpt me op weg?

    Jan Dirk

    Configuratie:
    P4, XP Pro SP2. ADSL modem (Demon), Edimax Router.
  • [quote:6b1c01413c="jd99"]Sinds ik mijn pc eens lekker heb opgeschoond met XPclean, heb ik een raar probleem. Ik kan wel pingen naar sites op het internet en krijg van mijn router ook netjes een eigen IP (vanaf 192.168.2.101), maar mijn browser doet niks (kan zelfs de router niet vinden (op 192.168.2.1). Ook mijn mail en ftp programma's maken geen verbinding. [/quote:6b1c01413c] Dus voor het opschonen met Xpclean, werkte de internet verbinding nog wel? Had je het terugzetten van een herstelpunt al geprobeerd? Welke output geeft commando [code:1:6b1c01413c] ipconfig /all [/code:1:6b1c01413c][Enter] Heb je Configuratiescherm > Netwerk- en internet-verbindingen > wizard netwerk instellen > Windows firewall, de tab bladen Algemeen, uitzonderingen en Geavanceerd al gecontroleerd? En heb je de Wizard netwerk instellingen al geprobeerd?
  • Toevallig een proxy ingesteld die op dit netwerk thuis niet geldt?

    groetjes Edmond
  • Heren, dank voor de reacties.

    Met ipconfig/all krijg ik nagenoeg hetzelfde als met de notebook. Dwz IP-routering, nee
    WINS-proxy, nee
    DHCP, ja
    Autom conf. ingsteld, ja
    IP: 192.168.2.116
    Subnetmask: 255.255.255.0
    gateway: 192.168.2.1
    DHCP. idem
    DNS: idem

    Er is geen proxy ingesteld.

    Inderdaad, voor het opschonen met XPclean, werkte de internet verbinding nog wel.
    Ik weet niet hoe ik het terugzetten van een herstelpunt kan uit voeren.

    De Windows-firewall heb ik op standaard-instellingen gezet (net als de notebook)

    Met de Wizard kom ik niet verder dan de naam van pc en netwerkgroep in te voeren.

    Het meest bizarre vind ik nog wel dat de LAN verbinding zoveel trafic aangeeft, na een kwartier geeft ie aan 18000 bytes verzonden en 20000 bytes ontvangen.
    Overigens geeft de LAN verbinding van de notebook de activiteit aan in pakketten en niet in bytes. Betekent dit nog iets?


    groetjes, Jan Dirk
  • [quote:994a3f4b67="jd99"]
    DHCP. idem
    DNS: idem [/quote:994a3f4b67] Bij DHCP zou een DHCP-server adres moeten staan. En bij DNS de DNS-servers van je provider.
    [quote:994a3f4b67="jd99"] Inderdaad, voor het opschonen met XPclean, werkte de internet verbinding nog wel. Ik weet niet hoe ik het terugzetten van een herstelpunt kan uit voeren. [/quote:994a3f4b67] Via Start > Alle programma's > Bureau-accessoires > Systeemwerkset > Systeemherstel, zou je het met een zo recent mogelijk herstelpunt kunnen proberen, die je had voor die opschoon actie met Xpclean.

    Kan de router nog wel worden gepingt?
    [quote:994a3f4b67="jd99"]Het meest bizarre vind ik nog wel dat de LAN verbinding zoveel trafic aangeeft, na een kwartier geeft ie aan 18000 bytes verzonden en 20000 bytes ontvangen. Overigens geeft de LAN verbinding van de notebook de activiteit aan in pakketten en niet in bytes. Betekent dit nog iets[/quote:994a3f4b67] Heb je gecontroleerd om wat voor een traffic het gaat met een Network Monitoring applicatie? Dat de notebook de activiteit in pakketten toont, zou kunnen beteken dat die anders is geconfigureerd dan je pc. Maar lijkt me niet van belang voor je netwerk probleem.
  • [quote:81bbdacd83="jolo"]
    DHCP. idem
    DNS: idem
    Bij DHCP zou een DHCP-server adres moeten staan. En bij DNS de DNS-servers van je provider.[/quote:81bbdacd83]

    Ik bedoelde dat zowel de DHPC-server als de DNS-server 192.168.2.1 aangeven. Dat is dus de router. In de router staan de DNS servers van mijn ISP genoteerd.

    [quote:81bbdacd83="jolo"]
    Via Start > Alle programma's > Bureau-accessoires > Systeemwerkset > Systeemherstel, zou je het met een zo recent mogelijk herstelpunt kunnen proberen, die je had voor die opschoon actie met Xpclean.[/quote:81bbdacd83]
    Mijn laatste mailtjes via deze pc waren van 2 mei. Het oudste herstelpunt dat ik kan aanklikken is van 3 mei, en die weigert…

    [quote:81bbdacd83="jolo"]
    Kan de router nog wel worden gepingt?[/quote:81bbdacd83]
    Ja. Maar via de browser kan ik er niet bijkomen (wel via de notebook dus)

    [quote:81bbdacd83="jolo"]
    Heb je gecontroleerd om wat voor een traffic het gaat met een Network Monitoring applicatie? [/quote:81bbdacd83]
    Ik heb Iris erop losgelaten, en op de notebook niets anders dat pop3 en http trafic. Op de pc (waar dus browser en outlook en ftp niet werken) krijg ik van alles:

    Total bytes: 28.36 KB (1.16%)
    Bytes out: 8.63 KB (100.00%)
    Bytes in: 19.72 KB (0.81%)

    TCP-> FTP 22 22.05 KB 77.75% 208.254.75.146 (6.32 KB)
    209.133.111.198 (3.82 KB)
    212.113.20.69 (3.48 KB)
    65.214.50.147 (2.11 KB)
    216.200.68.151 (2.11 KB)
    64.156.240.51 (2.11 KB)
    64.124.186.85 (2.11 KB)
    TCP-> HTTP 19 3.91 KB 13.79% 81.23.243.137 (1.07 KB)
    84.53.142.6 (660 bytes )
    84.53.142.22 (660 bytes )
    81.23.243.151 (660 bytes )
    84.53.142.23 (440 bytes )
    84.53.142.14 (220 bytes )
    84.53.142.15 (220 bytes )
    www.eeye.jp (44 bytes )


    TCP-> FTP 22 22.05 KB 77.75%
    TCP-> HTTP 19 3.91 KB 13.79%
    TCP->17263 13 2.19 KB 7.71%
    TCP->25955 9 216 bytes 0.74%
    TCP->57148 1 0 bytes 0.00%
    TCP->48723 1 0 bytes 0.00%
    TCP->34853 1 0 bytes 0.00%
    TCP->22876 1 0 bytes 0.00%
    TCP->2645 1 0 bytes 0.00%
    TCP->44705 1 0 bytes 0.00%
    TCP->37767 1 0 bytes 0.00%
    TCP->21129 1 0 bytes 0.00%
    TCP->39053 1 0 bytes 0.00%
    TCP->63864 1 0 bytes 0.00%
    TCP->22690 2 0 bytes 0.00%
    TCP->36839 1 0 bytes 0.00%
    TCP->12811 1 0 bytes 0.00%
    TCP->10829 1 0 bytes 0.00%
    TCP->47050 1 0 bytes 0.00%
    TCP->60947 1 0 bytes 0.00%
    TCP->50551 1 0 bytes 0.00%
    TCP->25273 1 0 bytes 0.00%
    TCP->59987 1 0 bytes 0.00%


    Ik begrijp niet wat die IP adressen zijn, en dat laatste ook niet. Is dat een zg poortscan?

    Nogmaals dank voor de moeite die jullie voor me nemen!

    Jan Dirk
  • [quote:7f428ff7bf="jd99"] Ja. Maar via de browser kan ik er niet bijkomen (wel via de notebook dus) [/quote:7f428ff7bf] Maar welke foutmelding wordt er dan getoond, als je via je desktop pc in je browser de IP adres van je router typt? Gebruik je browser Internet Explorer? Heb je daarvan de tab bladen van Internet-opties al gecontroleerd? Heb je gecontroleerd of alternatieve browsers nog wel werken? Zoals FireFox?
    [quote:7f428ff7bf="jd99"] Ik begrijp niet wat die IP adressen zijn, en dat laatste ook niet. Is dat een zg poortscan? [/quote:7f428ff7bf] Om meer info te krijgen over die IP adressen te krijgen zou je een firewall kunnen installeren zoals ZoneAlarm (Pro).
    [quote:7f428ff7bf="jd99"] Met de Wizard kom ik niet verder dan de naam van pc en netwerkgroep in te voeren. [/quote:7f428ff7bf] Maar welke keuze heb je gemaakt bij "Selecteer een verbindingsmethode." Dus krijg je daar niet het dialoog Bestands- en printerdelen te zien? Wat gebeurt er dan? Een foutmelding?
  • [quote:7e2bff5d02="jolo"]
    Maar welke foutmelding wordt er dan getoond, als je via je desktop pc in je browser de IP adres van je router typt? Gebruik je browser Internet Explorer? Heb je daarvan de tab bladen van Internet-opties al gecontroleerd? Heb je gecontroleerd of alternatieve browsers nog wel werken? Zoals FireFox?

    [/quote:7e2bff5d02]
    Ik gebruik firefox. De foutmelding die ik krijg is: "The document contains no data"

    [quote:7e2bff5d02="jolo"] Om meer info te krijgen over die IP adressen te krijgen zou je een firewall kunnen installeren zoals ZoneAlarm (Pro).[/quote:7e2bff5d02]
    Ik heb Sygate Personal Firewall Pro geinstalleerd.
    Het lijken mij allemaal bonafide processen. Veel Windows Update, communicatie tussen pc en router (zelfs tussen notebook en router), Real en LiveUdate van Symantec (heb ik maar even erafgegooid).

    [quote:7e2bff5d02="jolo"] Maar welke keuze heb je gemaakt bij "Selecteer een verbindingsmethode." Dus krijg je daar niet het dialoog Bestands- en printerdelen te zien? Wat gebeurt er dan? Een foutmelding?[/quote:7e2bff5d02]
    Nee, je hebt gelijk. Die zie ik nu ook. Ik kan Bestands- en printerdelen aan zetten. Maar het euvel blijft.
    Ik heb een netwerknaam, "Home", zelfde als op de notebook. Ik kan nog steeds pingen: www.ns.com (willekeurige site), 192.168.2.1 (router), 192.168.2.109 (notebook). De browser geeft nog steeds aan: "The document contains no data". Ook met de nieuwe Netscape 8.01.

    Ik begrijp er nog steeds niks van.
  • [quote:8599693041="jd99"]Ik gebruik firefox. De foutmelding die ik krijg is: "The document contains no data" [/quote:8599693041] Check om mee te beginnen http://forums.mozillazine.org/viewtopic.php?t=107957
    [quote:8599693041="jd99"] De browser geeft nog steeds aan: "The document contains no data". Ook met de nieuwe Netscape 8.01. [/quote:8599693041] en check ook http://help.netscape.com/kb/consumer/19970719-12.html
  • Heb je ook geporbeert met een andere netwerkkaart ? misschien een defecte NIC.
  • [quote:09d4bf9375="Mehmet"]Heb je ook geporbeert met een andere netwerkkaart ? misschien een defecte NIC.[/quote:09d4bf9375]
    Nee. Maar deze is nog geen 5 maanden oud, en bovendien krijg ik met ping wel verbinding. Dus dan moet die NIC het doen. Ook Iris en Sygate geven aan dat er traffic is. Alleen browsers, ftp en email werken niet.

    Wel bedankt voor het meedenken en je reactie, tesekur ederim!
  • Nou moe!!

    Ik was de hele tijd bezig om naar die browsers te kijken, maar nu net kijk ik weer eens naar ftp en email, en beiden doen het weer!!!

    Maar de browsers doen het trouwens alledrie nog niet….
    En beide pc's kunnen elkaar in het netwerk niet zien (maar met pingen dus wel…)
  • ps.

    Qua mail kan ik nu wel alles ontvangen, maar verzenden lukt helemaal niet!!
    Volgens de helpdeks van Demon lag het niet aan hen, pingen naar de mailserver en telnetten was geen probleem.

    Bij nader inzien blijkt met ftp dat ik de bestanden op de server wel kan zien, maar ik kan geen bestadnen ernaar uploaden…

    Dus ik ben nog nauwelijks wat opgeschoten.
  • Ik ken XPclean niet. Dus heb ook geen ervaring met die software. En weet dus ook niet of het hier om Beta gaat. Maar wat je zelf aangeeft lijkt het erop dat die software de veroorzaker is geweest. Verwijder die software, en installeer je netwerkkaart eens opnieuw. En probeer het dan weer. Werkt het niet, doe dan een nieuwe install. De sofware kan namelijk zo diep in Windows gevreten hebben, dat dit de enigste oplossing is.
  • Dank voor jullie reacties.

    Ik ben even bezig geweest. Inderdaad de cache verwijderd en enkele aanpassingen gemaakt in de about:config. Ook wat anti-spyware verwijderd. NIC opnieuw geinstalleerd. XPclean verwijderd.

    Niks leek te helpen; de 'Document contans no data' bleef komen in Netscape en FF. Maar out of the blue begon het allemaal ineens te werken?!?! Ook mail verzenden, ftp en thuisnetwerk!
    Ik merk wel dat ik er Sygate per se voor moet uitzetten. Ik heb het er nu maar af gegooid. Misschien ga ik het nog opnieuw installeren.
    Maar misschien is een andere firewall beter.
    Heeft iemand goeie ervaringen? Ik heb nog wel de Windows Firewall aanstaan.

    Nou, blij dat ik weer op mijn desktop pc kan werken!

    javascript:emoticon(':D')
    javascript:emoticon(':D')javascript:emoticon(':wink:')
    javascript:emoticon(':wink:')

    Groetjes en bedankt!!
    Jan Dirk
  • De firewalls van tegewoordig moeten goed geconfigureerd worden zodat de diensten waar je gebruik van maakt ook idd werken. Die hinder zul je met elke firewall ondervinden. De reden hiervan is om ervoor te zorgen dat er een optimale beveiliging is. Maar in jouw geval is het denk beste Zonealarm te nemen. Als je probeert verbinding te maken met een dienst komt er bij deze firewall een melding in het scherm of je de dienst wil toelaten of niet. Je hoeft dus niet allerlei menu's door te struinen. En verder kan ik je de tip geven door de Help van de je firewall gewoon goed door te lezen. Ik weet niet of je een softwarematige router gebruikt of een hardwarematige? Iig als je gebruik van ICS wilt maken heb je Zonealarm Pro nodig. Met Zonealarm Free werkt ICS niet. Als je hardwarematige firewall hebt dan heb je in principe al een firewall. Router fungeert standaard namelijk als firewall die al het inkomend verkeer tegenhoudt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.