Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Speedtouch 516 i.c.m. Linksys router

Anoniem
ChRizz.
3 antwoorden
  • Al geruime tijd maakte ik dankbaar gebruik van het Speedtouch 510 ADSL modem wat ik destijds geleverd kreeg bij mijn Wanadoo ADSL Basic abonnement. Middels het Linksys BEFW11S4 router kon ik het inkomende signaal mooi verdelen over de aanwezige PC's en laptop's. Hiervoor hoefde ik alleen maar een 'standaardserver' op de Speedtouch 510 in te stellen.

    Helaas is dit modem onlangs doorgebrand en heb ik de nieuwere 516 gekocht. Echter krijg ik dit modem in de oude configuratie niet werkend. Wanneer ik dit modem direct aan een PC koppel, heb ik geen probleem, maar koppelen aan een router is een absoluut probleem. Ik heb gekeken of ik ook maar IETS kon veranderen aan de instellingen op de 516, maar het apparaat heeft een interface van niks en er kunnen alleen maar zaken veranderd worden via de sumiere easy wizard.

    Hoe krijg ik dit opnieuw werkend? Ik weet dat de 516 ook router functionaliteit heeft, maar dat had de 510 ook en die heb ik geloof ik ook nooit uitgeschakeld. Moet ik de 516 als bridge installeren en dan zien dat mijn linksys via het router in belt?

    Misschien handig om er nog bij te vermelden. De Speedtouch 516 kan deze task uitvoeren:

    "Check connectivity to the Internet" en vervolgens de keuze uit een lijst van services, waar op dit moment alleen internet staat.

    Het resultaat van deze check is negatief met de volgende error:

    [X] Connectivity to gateway (195.190.249.40)


    Wie kan mij helpen? Alvast hartelijk bedankt!
  • Even de DHCP-client van je routr vernieuwen, hielp bij mij.
  • Ik ben er nog steeds niet uit en ik twijfel ook of het probleem bij de Speedtouch of het router ligt. Het router heb ik teruggebracht naar de fabrieksinstellingen, d.w.z. dat hij met elk inkomend signaal in principe uit de voeten zou moeten kunnen.

    De standaardinstellingen zien er zo uit:

    [img:cfcd75eb08]http://www.cyhwuhx.com/mike/archives/images/link1.gif[/img:cfcd75eb08]

    En dit zijn de huidige IP's die hij toegewezen krijgt:

    [img:cfcd75eb08]http://www.cyhwuhx.com/mike/archives/images/link2.gif[/img:cfcd75eb08]

    Een IP krijgt hij dus toegewezen van het Speedtouch 516 modem met IP 10.0.0.138. Waar gaat het fout? Waarom verdeelt m'n router geen internetsignaal of geeft het modem geen internetsignaal door aan mijn modem…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.