Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Router geïnstalleerd, wel internet maar geen e-mail?

Anoniem
jolo
5 antwoorden
  • Ik heb een sitecom dc202 geïnstalleerd,en nu doet internet het wel maar bij e-mail verzenden en ontvangen krijg ik de melding "

    Kan de host POP3 niet vinden. Controleer of u de naam van de server juist hebt opgegeven.
    Account: 'POP3', Server: 'POP3', Protocol: POP3, Poort: 110, Beveiligd(SSL): Nee, Socket-fout: 11001, Foutnummer: 0x800CCC0D


    Heeft iemand enig idee hoe ik dit kan verhelpen? :(

    BTW dit is een Vista pc

    Thanx

    Mzzl Tommi
  • de servernaam die je opgeeft is fout (pop3)

    pop3 .????????.???

    zou het moeten wezen

    kan ook mail.???????.???

    kijk eens de gegevens van je provider na
  • Geen technisch probleem, maar een kwestie van de juiste verbindingsgegevens invoeren in je Emailprogramma.
    De gegevens heb je van je provider per brief toegestuurd gekregen.

    - gebruikersnaam
    - wachtwoord
    - pop3 servernaam (inkomende post)
    - SMTP servernaam (uitgaande post).

    Als je deze vier correct (en heel precies) invoert zal je probleem uit de wereld zijn.
  • Maar als de instellingen hetzelfde zijn als zonder router, waarom werkt het
    dan met router niet?
  • Kijk ook eens naar je firewallinstellingen. Heeft de router een ingebouwde firewall? Daar moet je dan toestemming geven voor je Emailprogramma om er doorheen te komen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.