Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Wirelessverbinding uitstekend en geen internet

nevergiveup
6 antwoorden
  • Hallo, zijn er meer mensen die dezelfde ervaring hebben als ik.
    Met mijn laptop heb ik uitstekende verbinding, soms zelfs met 54mB.
    Maar toch krijg ik met de regelmaat geen verbinding met internet, MSoutlook/het netwerk.
    En wat nog vervelender is, als ik internetverbinding heb valt de verbinding zeer frequent weg. Waardeloos, ben je net met MSN of internet bankieren bezig of ingelogd met een VPN, kun je weer opnieuw beginnen.
    Wie weet hoe het komt, en vooral wat je er aan kunt doen.
  • tja, wat moeten we daar van zeggen?
    geef eens wat info:
    - welk besturingssysteem?
    - hoe ben je met het net verbonden?
    - welk apparatuur tussen pc en de muur?
    - foutmeldingen?
    - wat deed je zelf al aan reparatiepogingen?
  • Eerste gedachte is een storingsbron die op dezelfde ferquentie zit te zenden. Log in op de wireless router en wijzig het kanaal.
    Wil je weten wat er aan 2.4ghz wifi bij jouw in de buurt draait en op welk kanaal, run dat eerst even netstumbler
    www.netstumbler.com
  • Om eerst even te antwoorden op de laatste 2e reactie.
    Ik ben met linksys in contact geweest en heb ook instellingen in de router gewijzigd om de stoorzenders te proberen te ontlopen. (inteferentie)
    Ik ben bang dat het daar niet aan ligt. Inmiddels ga ik van linksys een nieuwe router krijgen in de hoop dat het aan de router ligt.
    Maar ik hoor van een kennis van me dat die met hetzelfde probleem kampt, dus ben ik ….huiverig.

    Dan verder..
    Besturing is xphome
    heb een modem van tiscali (zyxel) en daaraan een linksys wireless router.
    De zyxel staat op 192.168…. en de linksys op 10.0…..
    Ook heb ik een versterker van linksys, ook met IP 10.0…..
    Ik heb ook een hub/switch die is aangesloten op 10.0…. en deze bedrade aansluiting werkt wel. Ook al is ie af en toe traag.
    Helaas krijg ik geen foutmeldingen, behalve dat er na het wegvallen van internet en bij opnieuw een pag.openen, deze van niet te vinden is.
    Je vraag mbt reparatie door mij…. tja, samen met linksys het een en ander bekeken qua instellingen van de router. Deze diverse keren gewijzigd omdat de voorgaande weer niet bleek te werken. Zo heb ik wel 4 a 5 keer met Linksys gebeld. Vandaar de omruilactie.
    Maar ik ben een beetje bang dat het probleem blijft; ik weet niet waarom, maar ik heb zo'n voorgevoel.
    Ik heb daarom mijn hoop op één van jullie gevestigd.
  • staat de pc draadloos op energie besparing?
    Uitzetten….
  • interferentie gaat verder dan alleen "andere" wireless gebruikers in jouw omgeving. Zoals geschreven eerder, run netstumbler om dat in iedergeval uit tesluiten als probleem (kies dus tussen beschikbre vrije kanalen).

    Voor de rest is het lastig zelf uitzoeken , je hebt dan een spectrum analyzer nodig. En die heeft lang niet iedereen …………………

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.