Vraag & Antwoord

Anders (netwerken)

Sitecom WL575 onbereikbaar

Anoniem
John
12 antwoorden
  • Ik ben bezig met een Sitecom WL575

    Deze werkt bedraad maar niet draadloos. Om draadloos werkend te krijgen wil ik de router instellingen controleren via het IP-adres 192.168.0.1 Helaas krijg ik hiermee de router niet te pakken.

    Mijn vermoeden is dat iemand het router adres aangepast heeft maar ik heb geen idee wat het adres dan wel is.
    Ik ben op zoek geweest naar en hardware reset om terug te gaan naar de fabrieks instellinge maar ook deze kan ik niet vinden.

    Wie weet hier een oplossing voor ?

    Alvast bedankt,

    John
  • Via ipconfig wel het IP-adres terug gevonden maar het standaard paswoord werkt ook niet meer.

    Dus wanneer iemand een mogelijkheid weet om terug te gaan naar de fabrieksinstellingen zonder eerst in te loggen in de router dan graag.
  • reset knopje gebruiken? dan staat die weer op fabrieksinstellingen..
  • vreemd. geen handleiding op de sitecomsite voor dit geval….
    wat meestal wel helpt: resetknopje indrukken langer dan 10 seconden, en als dan alle lampjes reageren dan zit dat wel goed.
    vervolgens even 10 seconden stroomloos maken en na opstarten proberen in te loggen met naam sitecom, ww admin, of voor beide admin.
  • [quote:a9148e2ed4="peterkramer"]reset knopje gebruiken? dan staat die weer op fabrieksinstellingen..[/quote:a9148e2ed4]

    Dat had ik nu zo graag gedaan he, probleem is dat ik nergens een resetknopje kan vinden.

    Ik heb de handleiding doorgenomen welke op de bijgeleverde CD staat en daarin staat wel een mogelijkheid aangegeven om de fabrieksinstellingen terug te halen, maar dan moet je wel eerst in het configuratiescherm van de router zitten. En daar zit hem nu juist het probleem :(

    Maar wanneer jij aan kunt geven waar dat resetknopje zit hoor ik het natuurlijk wel heel graag van je :D

    Wanneer er iemand is die een soort master gebruiker + paswoord kent houd ik mij ook aanbevolen.

    In ieder geval bedankt voor je reactie,

    John
  • die 575 is een set. als ik het goed analyseer is de router een wl-183.
    klopt dat?
    volgens de handleiding http://www.stoomboten.nl/300_n.pdf zit er achterop een simpele resetknop op dat type…
    zoals al eerder gesteld: probeer je router te banaderen met admin/admin (blijkt ook uit de gevonden handleiding).

    zie overigens ook hier voor tips en ervaringen waar je wat mee zou moeten kunnen:
    http://www.kieskeurig.nl/draadloze_router/sitecom/wireless_network_300_n_router
    eviews/111541/
  • Ik zal nog een keer proberen het hele verhaal uit te leggen.

    Mij werd om hulp gevraagd door iemand die niet meer draadloos op het internet kon komen.
    Om te beginnen wilde ik de keys controleren dus ik ben begonnen met het opvragen van de configuratie pagina van de router. Volgens de handleiding zou dit op IP-adres 192.168.0.1 moeten zijn. Het opvragen van deze pagina gaf als resultaat een foutmelding dat de pagina niet gevonden kon worden.

    Vervolgens ben ik via ipconfig gaan kijken wat het adres van de Gateway was. Dit adres werd weergegeven als 71.31.1.3 Naar mijn idee niet echt een adres voor een lokaal netwerk en op dat moment kreeg ik het vage vermoeden dat de router "Gekaapt" was. Bij invoeren van dit IP-adres kwam ik inderdaad in het inlog scherm en werd de usernaam "Admin" al getoond. Vervolgens ook "Admin" ingevoerd als paswoord, zoals ook aangegeven in de handleiding, doch dit leverde de melding op dat het paswoord incorrect is.

    Vervolgens ben ik in de handleiding gaan zoeken, welke overigens niet terug te vinden is op de site van Sitcom, maar wel meegeleverd is bij de router, en kwam daarbij alleen een mogelijkheid tegen om de router terug te zetten naar de fabrieksinstellingen via het configscherm. En daar zit hem het probleem, daar kom ik niet meer in. Ik heb de router echt aan een grondige visuele inspectie onderworpen maar kan absoluut nergens een reset knopje vinden, ook niet zo'n leuk klein gaatje. Ook de handleiding geeft niet aan dat dit ergens zou moeten zitten.

    Vandaar dus mijn vraag, wie weet er nog een manier om deze router terug te krijgen naar de fabrieksinstellingen zodat hij in de eerste plaats weer gebruikt kan worden, en in de tweede plaats zodanig geconfigureerd kan worden dat een herhaling van dit geintje tot een minimum wordt terug gebracht.
  • ik vroeg in mijn vorige post of het om een wl183 ging.
    geef daar nou eens antwoord op, dan komen we wellicht een stap verder.

    en voorts: er is aanmerkelijk, en computergezien onoverkomelijk verschil tussen ´Admin´ en ´admin´…….
  • [quote:0162fc37d8="derkdejong"]ik vroeg in mijn vorige post of het om een wl183 ging.
    geef daar nou eens antwoord op, dan komen we wellicht een stap verder.

    en voorts: er is aanmerkelijk, en computergezien onoverkomelijk verschil tussen ´Admin´ en ´admin´…….[/quote:0162fc37d8]

    Nee, het is geen WL183. ik heb die handleiding bekeken en de afbeeldingen daarin komen absoluut niet overeen.

    Zoals ik al schreef, het is een WL-575 met als toevoeging nog 300N

    Overigens, het verschil tussen admin en Admin is mij voldoende duidelijk.
  • zoals gezegd, die 575 duidt op een gecombineerd pakket van router en dongel. die 300 n zegt alleen wat over aanwezige protocollen.
    kijk ik bij sitecom dan lijkt me die 183 waarschijnlijk als router, maar die is het kennelijk niet.
    zou het niet handiger zijn om eens even op de etiketten van dat routertje te kijken wat het dan wel is….?
  • [quote:6f305b1906="derkdejong"]zou het niet handiger zijn om eens even op de etiketten van dat routertje te kijken wat het dan wel is….?[/quote:6f305b1906]
    Op het etiketje van de router staat WL-575 300N

    Ik kan er echt niets anders van maken.
  • ok, dan hebben we dat duidelijk.
    kijk ik op de sitecomsite dan ontdek ik wel handleidingen van andere 300N gevallen, zoals de (bijv) wl 312. die handleiding geeft een wps-knopje bovenop het apparaat als resetbutton (15 sec indrukken voor factory settings).
    vergroot ik de foto-in-hoge-resolutie van ´jouw´ set op de sitecomsite
    http://www.sitecom.com/product.php?productname=Wireless+Router+300N+%2B+USB+Adapter&productcode=WL-575&productid=645#
    dan zie ik daar overduidelijk ook een wps-knop…..

    wat dat adres betreft: die sitecom zit toch achter een modem, dus dat adres krijgt ´ie toegewezen van dat modem, veronderstel ik.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord