Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Wake On Lan (WOL)

Vieze Man
3 antwoorden
  • Hallo Deskundigen,

    Graag wilde ik wat vragen over WOL. Ik heb er al zeer veel over gelezen op forums maar bij mij lijkt het maar niet te werken. Ik heb al vele programma's geprobeerd maar denk dat het probleem ergens anders ligt.

    Te starten PC:
    M2N-E moederbord van ASUS met PME functie S5 (powerstate 5, starten vanuit stilstand)
    Windows 7 Ultimate

    Client:
    Laptop, ACER 7730G
    Windows Vista

    De communicatie in het netwerk is goed, via extern bureaublad werkt alles goed. Nou wil ik graag een stapje verder en wil ik mijn desktop starten vanuit stilstand (moet kunnen, wordt ook vermeld door ASUS). Nou heb ik gelezen dat ik een MAGIC pakket nodig heb of een programma dat dit verstuurd.

    Geprobeerde freeware programma's zijn onder andere:
    - WOL
    - WOL GUI
    - Wake On Lan Ex v0,95
    - WOLCMD (Vista ondersteund deze code niet)
    - En nog een tal van dit soort programma's

    Ik probeer erachter te komen WAAROM het niet werkt: Alles is goed ingevuld, MAC adress, IP adress (des gewenst), Subnet 255.255.255.0 (op internet vaak 255.255.255.255), een poort die naar iemands mening op 7 moet staan, noem maar op. Ik heb niks geforward en is naar mijn mening niet nodig. Kan het zijn dat de Router problemen geeft? US Robotic USR5461 met laatste firmware.

    De laptop is draadloos en heeft een vast IP, de desktop zit aan de kabel en heeft ook een vast IP. Ik weet eigenlijk niet wat er nog meer van belang is om aan informatie te geven. PME op moederbord staat enabled. Op de router brand altijd het lampje, zodat ik zeker weet dat je PC en router continu contact hebben. Alle logische stappen heb ik gevolgd.

    Heeft er iemand goede suggesties?


    MvG Dennis
  • 1e gedachte: dat regel je toch in de bios?
  • [quote:98a33ed4ee="derkdejong"]1e gedachte: dat regel je toch in de bios?[/quote:98a33ed4ee]

    Derk,

    Staat in het verhaal, PME staat enabled. Dat staat naar mijn inzien goed. Heb op het moment ook het programma Fusion geprobeerd, geen succes.


    MvG Dennis

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.