Vraag & Antwoord

Anders (netwerken)

internet probleem

Anoniem
Hans60
2 antwoorden
  • Zo'n 14 dagen geleden is bij ons in de buurt bliksem ingeslagen.
    Gevolg was (denk ik) dat er geen internetverbinding meer was, bij nader onderzoek ontdekte ik dat de controlelampjes op mijn 4ports Speedtouch 510i uit waren.
    Dus kapot, op MP (via een onbeveiligd wireless netwerk in de buurt) een zelfde 510i aangeschaft.
    Thuis gekregen (bleken er twee te zijn), éérst de fabrieksinstellingen teruggezet en alles aangesloten, nu komt het probleem:
    Op beide PC's geen internet, terwijl alle lampjes op de modem groen zijn.

    De PC's geven beide aan dat er een LAN verbinding is, maar als ik een website wil opzoeken geven ze beide aan dat betreffende website niet bereikbaar is.

    In de modem zelf (configuratie) is alles groen aangevinkt.

    Het is wel vreemd dat beide PC's het zelfde vertellen, dus kan het (naar mijn idee) niet aan de internet optie's liggen, want die is op één PC zowiezo niet veranderd.
    Uit hopeloosheid heb ik op mijn PC, Windows XP + servicepack 3 er opnieuw opgezet, met helaas het zelfde resultaat, geen internet!

    Spec:
    ADSL over ISDN met NT1, een Webfox van KPN, en een 4ports Speedtouch 510i modem.

    Wie weet raad…………………..
  • heb je ook het gedeelte buiten, waar jij bij kan, door de kpn laten controleren

    kan wezen je de isdn modem ook eruit geklapt is

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.