Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

netwerk: win XP en win98

None
26 antwoorden
  • Hoi,

    Een paar dagen zit ik nu tevergeefs te proberen een netwerk aan te leggen tussen twee computers: een met win 98, de ander met win xp. Ik heb al vanalles geprobeerd om het netwerk werkend te krijgen, maar niks lukt. Als ik kijk in de 'netwerkomgeving' zie ik niet de andere computer staan.
    Kan iemand mij hier zeggen/uitleggen wat ik allemaal moet installeren op de win98 en de winxp pc om een werkend netwerk te krijgen.
    Ik wil met de pc met win xp de internetverbinding en de printer delen zodat de pc met win98 hier ook gebruik van kan maken.
    Als het van belang is: mijn netwerkkaart is een NE2000 Compatible ISAPNP Ethernet Adapter.

    ALvast bedankt en fijne dagen toegewenst.

    Groeten, woppy

  • Woppy ik worstel hier al een hele tijd mee en ben haast al zover dat ik XP er af sodemieter en win 98 er weer op zet. En er is niemand die een knappe oplossing hier voor weet .
    Kijk maar naar de post van JJM.Kuijper.
    Ik wens je veel succes.
    Groetjes Jos
  • bij sygate home-network (trail versie) ophalen. daar vind je ook een goede en gratis firewall. Verder zijn er diverse docs op te halen en voor vragen kun je daar ook terecht.
  • Oeps, ik vergat de link, bij deze http://www.sygate.com/swat/default.htm
  • quote:
    Woppy ik worstel hier al een hele tijd mee en ben haast al zover dat ik XP er af sodemieter en win 98 er weer op zet. En er is niemand die een knappe oplossing hier voor weet .
    Kijk maar naar de post van JJM.Kuijper.
    Ik wens je veel succes.
    Groetjes Jos

    Dit vind ik wel een beetje flauw.
    Het is zo dat ik persoonlijk binnen tien minuten je netwerk draaiende heb. Probleem is dat jullie én niet lezen en niet luisteren. Er staan hier verschillende topics met de zelfde vragen én oplossingen.

    Als je winXP thuisnetwerk draait moet ie het gewoon doen. Doet ie het niet dan is er iets fout met de hardware.
    Zeg dus niet dat wij het niet begrijpen. JIJ begrijpt het niet.

  • Beste Wiep sorry dat je het zo op vat maar ik heb zo'n beetje alles al geprobeerd maar kan er niet uitkomen ook niet met sygate, maar er is hoop want morgen komt er een expert bij.
    Ik laat het jullie wel weten als alles weer werkt en wat nu het probleem was.
    Groetjes Jos
  • Woppy en JJM Kuiper: ik heb hetzelfde probleem. En Wiep: het is echt een serieus probleem. Ik heb best verstand van pc's maar hier snap ik de sodemieter van.

    Aan mijn hardware ligt het niet. Ik kan het netwerk draaiend krijgen net het NETBEUI protocol. Maar ik wil ook internet delen dus het ik TCP/IP nodig maar hiermee lukt het me niet om een netwerk op te zetten. Keb al van alles gelezen en geprobeerd maar niets helpt.

    JJM Kuiper: als die expert is geweest en het is gelukt dan zou ik (en anderen) graag willen weten wat nu een goede oplossing is en welke instellingen moeten worden gedaan.
    Ook mijn host is een windows XP systeem. Client is een laptop met win98SE.

    Thanx alvast!

    ——————
    Ik zeg maar zo: zeg maar niets…..

    [This message has been edited by Bullboom (edited 27-12-2001).]

  • Beste Bullboom
    Mijn netwerk en internet delen draait als een tierelier nu, de jongens die bij mij waren kwamen tot de conclusie dat de firewall van zonelabs alles blokkeerde. Nu met norton is dit beter te configureren.
    Met een programma van Sygate kun je een internet verbinding opzetten , die fungeert dan als server, maar dan moet je wel weten wat je allmaal moet instellen,voor mijzelf kon ik het niet allemaal volgen.
    Dus ik raad je aan om er iemand bij te halen die dit beheerst.
    Ik begrijp dat je (jullie) er niet echt veel aan hebben en ik wens je veel succes.
    Groetjes Jos
  • Kijk hé,

    dat is dus altijd de zelfde zevr hé met die netwerken. ze doen allemaal dat het zo eenvoudig is en dat alles automatisch gaat hé.

    Maar dat is dus niet hé.
    Als ge dus nog nen fire-wall hebt staan is het dus geen wonder dat dat niet werkt.

    Wees blij dat uwe fire-wall goed werkt.
    En over het feit dat zone alarm nie zou te configureren zijn. Da is dus nie waar hé.

    Ge kunt da allemaal schoon instellen.

    Met vriendelijke groeten.

    ——————
    Bij voorbat dank.
    Vriendelijke groeten Christophe

    P.S. De wereld is een grote grap. Alleen zijn er weinig mensen voor met gevoel voor humor!!!!!

  • Stuur me je email-adres dan mail ik je een complete handleiding die mij bij prima werkte! leon15@chello.nl is mijn adres.
  • hmmmm.. de firewall van zonelabs is dus de boosdoener. Maar hier kun je toch het securitylevel van local network op low zettten? Dus dat sygate is erg lastig? Met winroute kan het toch ook of nie?

    enfin, ga ik het nieuwe jaar dan maar eens aan de slag met mijn netwerkje (voor de zoveelste keer) maar nu dan zonder zone-alarm.

    ——————
    Ik zeg maar zo: zeg maar niets…..

    [This message has been edited by Bullboom (edited 31-12-2001).]

  • Ook ik heb er moeite mee. Volgens mij is het gewoon mazzel als het lukt, want ik heb het al op vier of vijf manieren geprobeerd. Daarom vind ik xp een echt kut-program. Je bent dagen bezig om over ME heen alles draaiende te krijgen. Dat kan toch nooit de bedoeling zijn???
  • Ik krijg het nog steeds niet voor elkaar. Ik gebruik de wizard in xp. Pingen gaat goed, toch geeft de wizard aan er is een fout opgetreden. PC1 192.168.0.1. PC2: 192.168.0.2. Beiden subnetmask 255.255.255.0. Zelfde werkgroepnaam MSHOME en beide pc,s simpele namen t.w. ahtlon en pentium. In me gebruikte ik netbui voor een foutloze verbinding in mijn netwerk, dit wil echter maar niet lukken. Wie wil er nog een poging wagen om licht in de duisternis te brengen???
  • Nog even een reactie naar Wiep. Onder ME werkte de zaak perfect, totdat ik xp erop zette. Vervolgens lukt het me niet de zaak ingesteld te krijgen. Dan is mijn hardware oke toch??? Overigens waardeer ik je inzet zeer om mensen te helpen!!!
  • Ik heb xp nu na enkele dagen hard werken redelijk draaiend. Met ME en netbui draaide het netwerk prima. In xp zit netbui niet meer. Waar ligt het dan toch aan, dat mijn netwerk niet werkt??? De wizard zegt er is een fout opgetreden. Ik heb een usb modem van mxstream, een realtek ethernet-adapter en een 1394-kaart voor een verbinding met mijn digitale filmcamera. Alle denkbare mogelijkheden met de verschillende kaarten heb ik geprobeerd. Alle adviezen die ik hierover kreeg heel minutieus behandeld, en nog steeds werkt het netwerk niet. Ongelooflijk.
  • quote:
    Originally posted by Henk Bakker:
    Ik heb xp nu na enkele dagen hard werken redelijk draaiend. Met ME en netbui draaide het netwerk prima. In xp zit netbui niet meer. Waar ligt het dan toch aan, dat mijn netwerk niet werkt??? De wizard zegt er is een fout opgetreden. Ik heb een usb modem van mxstream, een realtek ethernet-adapter en een 1394-kaart voor een verbinding met mijn digitale filmcamera. Alle denkbare mogelijkheden met de verschillende kaarten heb ik geprobeerd. Alle adviezen die ik hierover kreeg heel minutieus behandeld, en nog steeds werkt het netwerk niet. Ongelooflijk.

    bij XP: zet in ieder geval effe op beide PC's de firewall uit. Voorkomt een aantal problemen. Als het netwerk werkt zoek later uit wat hier mee mis was. First things first. Dus niet alles tegelijk willen.

    knip/plak uit een ander bericht:
    Voor degenen die hierin geintresseerd zijn:
    ga naar start-configuratiescherm
    klik op netwerkverbindingen
    klik op Lan-verbinding
    er komt een scherm met; status van lan-verbinding
    kies voor eigenschappen en klik op tabblad geavanceerd
    hier kun je d.m.v. een vinkje je firewall aan/uit schakelen.

    Tips voordat jullie verder elkaar …..

    * op het internet zijn zoveel handleidingen te vinden. Doe eens wat moeite en kijk eens bij de gebruikersgroepen van de HCC. De website is www.hccnet.nl en daar kun je verder zoeken. Of achterin het blad Computertotaal.
    Een mooi verhaal hoe je een netwerk aan moet leggen staat op: http://www.windos.nl/huisstart.html
    Windos ofwel DOSgg een van de gebruikersgroepen van de HCC.
    Een andere link: http://www.computertotaal.nl/internet/net-alg.phtml?INTERNET3
    Ook hier veel uitleg.
    XP zelf: http://www.computertotaal.nl/winxp/artikel3.phtml

    ……en als toetje nog een pagina met veel tips over een aantal manieren waarop een netwerk is aangelegd.

    Kortom er is heel wat info. En het probleem is dat als de vragensteller niet erg ervaren is, wat uiteraard vaak voor komt en op zich niet erg is, het voor ons moeilijk is precies aan te geven wat de oorzaak laat staan de oplossing zou kunnen zijn.
    Ook de beginnende netwerkaanleggger zal zich moeten verdiepen in de materie (internet, bibliotheek of zelf een boekje aanschaffen) en anders blijft er bijna alleen de optie over "om er iemand letterlijk bij te halen", wat sommigen ook doen en verstandig is. Als die persoon dan rustig uilegt wat hij doet hebben wij weer een iets meer ervaren vragensteller erbij……

    PS zoeken met www.google.com doet ook vaak wonderen.
    Kijk maar eens: http://www.google.com/search?hl=nl&q;=handleiding+thuisnetwerk+windows+kabel&btnG;=Google+zoeken
    Andere trefwoorden kunnen ook.

  • Bedankt andrea@home. Maar ik begrijp echt niet dat ik met ME wel een netwerk heb en met xp niet. Zelfde ip-adressen zelfde instellingen als in Me, en toch lukt het niet. Blijf het hoogst merkwaardig vinden. Uiteindelijk zal het me wel lukken, maar toch. Het kost je bloed zweet en tranen, alles wat je schreef heb ik bezocht en geprobeerd. Toch krijg ik bij het voltooien van de wizard van xp steeds een foutmelding.
  • quote:
    Originally posted by Henk Bakker:
    Bedankt andrea@home. Maar ik begrijp echt niet dat ik met ME wel een netwerk heb en met xp niet. Zelfde ip-adressen zelfde instellingen als in Me, en toch lukt het niet. Blijf het hoogst merkwaardig vinden. Uiteindelijk zal het me wel lukken, maar toch. Het kost je bloed zweet en tranen, alles wat je schreef heb ik bezocht en geprobeerd. Toch krijg ik bij het voltooien van de wizard van xp steeds een foutmelding.

    Dat laatste had ik zo te menen nog niet gelezen ergens: welke foutmelding krijg je dan?
    Wat in ieder geval eerst moet werken, op alle PC's in die aan het netwerk moeten, zijn de netwerkkaarten.
    Dus stel vaste IP-nr uit de serie 192.168.0.2 192.168.0.3 192.168.0.4 etctera met sub mask 255.255.255.0 en ping naar je eigen ip-nummer. Als dit niet werkt is de netwerkaa rt niet geinstalleerd. Vaak werkt het beste om alles te verwijderen in de software vd kaart, PC uit, kaart eruit, herstarten, PC weer uit, kaart erin en weer laten detecteren en installeren.
    Werk je maar met 2 PC's heb je geen hub nodig maar een UTP-crosskabel. Dat is dus geen gewone UTP-kabel. Verkeerde kabel: helaas, werkt het ook niet.
    En zo ga je verder.
    Maak zo een lijst wat je allemaal gedaan hebt en schrijf effe op wat je aan bijzonderheden tegen kom.
    Als je het zo doet dan kunnen wij veel beter aangeven waar mogelijk het probleem zit.
    Succes.
  • Originally posted by Henk Bakker:
    Bedankt andrea@home. Maar ik begrijp echt niet dat ik met ME wel een netwerk heb en met xp niet. Zelfde ip-adressen zelfde instellingen als in Me, en toch lukt het niet. Blijf het hoogst merkwaardig vinden. Uiteindelijk zal het me wel lukken, maar toch. Het kost je bloed zweet en tranen, alles wat je schreef heb ik bezocht en geprobeerd. Toch krijg ik bij het voltooien van de wizard van xp steeds een foutmelding.[/QUOTE
    Henk ik heb dezelfde configuratie als jij , ook ik kreeg een foutmelding met de wizard van xp voor netwerkinstalleren.
    Maar als je de firewalls uitzet dan lukt het waarschijnlijk wel , bij mij was dit wel het geval.
    Overgens kan de host computer niet pingen nar zijn eigen terwijl ik op de netwerkinstellingen ze wel allebei zie , als ik de firewall van norton uitzet lukt het wel, zo zie je we hebben allemaal wel wat met netwerken.
    Ik neem aan dat je m'n ema'l hebt ontvangen met daarop de gegevens om een netwerk aan te leggen, deze gebruiksaanwijzing heb ik van een forumlezer gekregen en ben maar zo vrij geweest om deze door te sturen.
    groeten Jos
  • andrea@home, heel erg bedankt hoor, maar met alle respect, je leest er ook een beetje overheen. In ME wat ik op een andere partitie heb staan werkt het allemaal probleemloos. ME pc, naar ME pc. Maar nu wil ik van xp naar ME en dat gaat niet, dat wil ik ook graag voor elkaar krijgen, dan heb ik ME niet meer nodig op de pc waar xp ook op staat. Snap je?? En Jos ook bedankt. Maar de optie die jij aandraagt heb ik ook al geprobeerd. Nog steeds zonder resultaat. Ook naar Microsoft heb ik gemaild, maar nog geen antwoord. Ik houd jullie op de hoogte!!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.