Vraag & Antwoord

Anders (netwerken)

waar zit de fout?

Anoniem
muesli
6 antwoorden
  • Ik zit met een probleem:
    Mijn internetserver is in het weekend overleden, de voeding werkte niet meer. ik heb nu een nieuwe kast met nieuw moederbord en nieuwe voeding. Verder zit er een isa-geluidskaart in, pci-videokaart, een isa netwerkkaart en een pci-netwerkkaart.

    Ik kan helaas de pci-netwerkkaart (deze week gekocht) niet goed aan de praat krijgen. De installatie verloopt vlekkeloos, maar (ik gebruik hem voor mijn lan) ik kan de overige pc's niet zien. De instellingen zijn naar mijn inziens correct:
    server ip : 192.168.10.1
    overige pc's : 192.168.10.2-5

    TCP/IP overal geinstalleerd, client voor microsoft netwerken overal, bestands en printerdeling ingeschakeld.

    Ik heb mijn firewall inmiddels uitgeschakeld, dus daar kan het ook niet aan liggen.
    Als ik verder de instellingen van de kaartjes omdraai (en de aansluitingen) dan werkt het netwerk wel maar internet niet.
    Het ligt dus aan die nieuwe netwerkkaart. Hij maakt wel contact, want het lampje achterin brandt wel degelijk.
    Ik heb al een aantal keer de kaartjes verplaatst van slot naar slot, dus verschillende irq's geprobeerd.
    Ligt het aan een bios-instelling?
    Of is er toch een fout op het moederbord?
    Ik hoop dat iemand weet wat er aan de hand is.

  • Zitten de PC's wel in hetzelfde subnet?

    192.168.xx.xx is een klasse C adres, dus het subnetMASK zou 255.255.255.0 (kunnen) zijn.

    Jeroen.

  • jep, zitten allemaal in 255.255.255.0
  • Je 'ziet' de andere PC's niet, maar heb je wel verbinding. Ping eens naar een ander station (ping 192.168.10.2). Als je wel kunt pingen heb je waarschijnlijk last van het probleem dat de TCP 'browse master' niet gevonden wordt. Je kunt dat het snelste oplossen door (naast) je TCP/IP het IPX protocol met NETBIOS te installeren op alle PC's.
  • Maar is dat netwerkkaartafhankelijk?
    Want als ik de instellingen omdraai, dus met de isa-kaart als lan-kaart, dan werkt alles wel! Ook zonder ipx/spx en netbeui.

  • je komt eigenlijk zelf al met de oplossing.
    Als het wel goed werkt met je ISA NIC en niet met de PCI NIC terwijl je dezelfde instellingen gebruikt.

    Andere NIC gaan halen wellicht PCI NIC niet helemaal OK
    Link hebben wil niet gelijk zeggen dat de NIC goed werkt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.