Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Thuisnetwerk met WinXP

@wout!
11 antwoorden
  • Hallo, ik heb een probleempje ik wil thuis een netwerkje aanleggen tussen een pc en een laptop. Ze draaien allebei op WinXP, de netwerkkaarten zijn allebei goed geinstalleerd, de kabels naar de hub en de hub zelf werkenook goed, die heb ik namelijk laten testen bij Vobis.

    Ik heb alles via wizard gedaan.
    Wie weet wat er fout kan zijn?

  • TCP/IP protocol instellen ??????


    sorry hoor maar wij zijn geen helderzienden :wink: :wink:

    geef eens wat meer specs.
    wat allemaal al geprob.

    ……

  • sorry dat ik niet zo veel info had gegeven :grin:

    Zo heb ik de protocollen ingesteld:
    PC - IP: 192.168.0.1
    Subnetmasker: 255.255.255.0
    Laptop - IP: 192.168.0.2
    Subnetmasker: 255.255.255.0
    Gateway: 192.168.0.1

    Ik hoop dat je hier genoeg aan hebt :smile:

  • werk je met een hub , switch
    of werk je met een cross kabel ?, als je geen hub of switch hebt kun je niet met een
    standaart utp kabel 2 computers verbinden
    daar heb je dan een cross-kabel voor nodig

    :smile: Korrel
    algemeen crew Lan-party Lan-tastic http://www.lan-tastic.nl 15 tot 17 februarie

    p.s brand het lampje van je netwerkkaart ?

    [This message has been edited by korrel (edited 11-01-2002).]

  • quote:
    Originally posted by korrel:
    werk je met een hub , switch
    of werk je met een cross kabel ?, als je geen hub of switch hebt kun je niet met een
    standaart utp kabel 2 computers verbinden
    daar heb je dan een cross-kabel voor nodig

    Korrel :grin:

    p.s brand het lampje van je netwerkkaart ?

    [This message has been edited by korrel (edited 11-01-2002).]

    [This message has been edited by korrel (edited 11-01-2002).]


    Ik werk met een hub, ja. Geen crosskabels. En het lampje van de netwerkkaart brandt…

  • mmmmm raar , ik weet t niet maar als t iets uitmaakt
    ik heb op xp de volgende instellingen :

    > client vor microsoft networks
    > Qos packet scheduler
    > file and printer sharing for microsoft windows

    > NWlink NetBIOS
    > NWLink ipx/spc/Netbios compatible transport pro..
    > internet protocol (TCP/IP)

    :smile: Korrel
    algemeen crew Lan-party Lan-tastic http://www.lan-tastic.nl 15 tot 17 februarie

    onder command-promt heb je al geprobeert te pingen ?
    dat moet zo : ga eerst naar command promt
    typ : Ping ( hier het IP adres ) , als er staat reply dat ziet hij de computer wel maar hij kan hem op de 1 of andere manier niet weergeven

    als hij een reply heeft ga je terug naar windows en dan typ in 1 of ander venstertje met een adresbalk \computer (vervangen door je eigen computernaam )


    :smile: Korrel
    algemeen crew Lan-party Lan-tastic http://www.lan-tastic.nl 15 tot 17 februarie

  • pingen lukt nie :sad: krijg telkens een time-out
  • firewall aan ??

    ping eens op beide PC's naar het loopback adres.
    start - uitvoeren - cmd -
    ping 127.0.0.1

    als het goed is 4x antwoord

    pingen naar "buiten" gaat niet begrijp ik
    UTP kabels checken, zit je wel in de juiste poorten van de HUB ?
    wat is de kleurencombinatie van de kabels (beide kanten, lipje onder v. links - rechts )
    (ik) geloof niet alles wat ze bij VOBIS vertellen.
    Mag me hier zeker niet negatief over bedrijven uitlaten ?? :???: Ach laat ik me maar inhouden

  • [quote:ddda34d8a3]
    Op 2002-01-11 19:45, schreef crazy J:
    firewall aan ??<P>ping eens op beide PC's naar het loopback adres.
    start - uitvoeren - cmd -
    ping 127.0.0.1<P>als het goed is 4x antwoord<P>pingen naar "buiten" gaat niet begrijp ik
    UTP kabels checken, zit je wel in de juiste poorten van de HUB ?
    wat is de kleurencombinatie van de kabels (beide kanten, lipje onder v. links - rechts )
    (ik) geloof niet alles wat ze bij VOBIS vertellen.
    Mag me hier zeker niet negatief over bedrijven uitlaten ?? <IMG SRC="images/smiles/icon_confused.gif"> Ach laat ik me maar inhouden
    [/quote:ddda34d8a3]
    Ik heb geprobeerd wat je zei, maar het werkt nog steeds niet :sad: de kabels zitten wel in de juiste poorten van de hub, heb ik hetzelfde gedaan als de verkoper bij vobis, waar het wel werkte.
    Dit zijn kleuren van de kabels: bruin, groen, blauw, oranje.
  • lol alsof t uitmaakt welke kleuren de
    kabels hebben :grin:

    Korrel
    algemeen crew Lan-party Lan-tastic http://www.lan-tastic.nl 15 tot 17 februarie
  • I have no idea :sad: , het is ook lastig
    om te zien wat er aan de hand is als je
    zelf niet achter een computer zit

    Korrel
    algemeen crew Lan-party Lan-tastic http://www.lan-tastic.nl 15 tot 17 februarie

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.