Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Internet sharing probleem in thuisnetwerk

jvanrutten
6 antwoorden
  • Ik heb sinds ik over kabelinternet beschik ook een klein netwerkje thuis liggen met de bedoeling om internet te delen.
    Het netwerk bestaat uit slechts 2 pc's die verbonden zijn met een crossed-over netwerk-kabel.
    Sinds enige tijd werkt het netwerk niet meer naar behoren. Het internet wordt gedeeld via winproxy dat als dhcp-server fungeert op de w2K machine met de bedoeling een ip-adres toe te kennen aan een client met w98se.
    In het begin werkte alles zoals het moest ik kon internetten en e-mailen vanop de client.
    Maar plots lukt dat niet meer en ik kan ook niet meer aan de gedeelde bestanden op de pc's. Ik heb al vanalles geprobeerd om het op te lossen , heb bv sygate geïnstalleerd maar de dhcp-server van dat programma geeft geen correcte ip's noch subnet-mask zelfs als ik het bereik handmatig instel.
    Zelfs een eenvoudig netwerk met vaste ip's zonder internet lukt niet meer.
    Ik vrees eigenlijk dat het probleem bij mijn w98se -client zit die niet echt geschikt is om in netwerk te functioneren.
    Klopt dit of is er iets anders dat ik over het hoofd zie.
  • [quote:19b4be4a71]
    Op 03-02-2002 16:54, schreef boomertje:
    Ik heb sinds ik over kabelinternet beschik ook een klein netwerkje thuis liggen met de bedoeling om internet te delen.
    Het netwerk bestaat uit slechts 2 pc's die verbonden zijn met een crossed-over netwerk-kabel.
    Sinds enige tijd werkt het netwerk niet meer naar behoren. Het internet wordt gedeeld via winproxy dat als dhcp-server fungeert op de w2K machine met de bedoeling een ip-adres toe te kennen aan een client met w98se.
    In het begin werkte alles zoals het moest ik kon internetten en e-mailen vanop de client.
    Maar plots lukt dat niet meer en ik kan ook niet meer aan de gedeelde bestanden op de pc's. Ik heb al vanalles geprobeerd om het op te lossen , heb bv sygate geïnstalleerd maar de dhcp-server van dat programma geeft geen correcte ip's noch subnet-mask zelfs als ik het bereik handmatig instel.
    Zelfs een eenvoudig netwerk met vaste ip's zonder internet lukt niet meer.
    Ik vrees eigenlijk dat het probleem bij mijn w98se -client zit die niet echt geschikt is om in netwerk te functioneren.
    Klopt dit of is er iets anders dat ik over het hoofd zie.
    [/quote:19b4be4a71]

    De 'server' draait win2000? Doe dan makkelijk en geef beide computers een vast IP en subnetmas. Installeer ICS onder win2000 en klaar.
  • Ik heb ICS eventjes uitgeprobeerd en zeer snel terug uitgeschakeld. De werking van ICS laat stevig te wensen over en de snelheid was al helemaal niet wat het zou moeten zijn.
    Dat werd bewezen met winproxy.
    Van ICS heb ik nog niet veel goeds gehoord
  • Ik gebruik al 3/4 jaar ICS. Heb trouwens nooit iets anders gehad. Maar ik merk geen verschil in snelheid met gewoon 1 computer ipv 3.
    Over 2 weken krijg ik kabel en dan ga ik wel iets anders draaien. Ben nu beetje aan het experimenteren met Smoothwall, maar misschien wordt het wel een gewone linux.
  • leuk die info van jouw maar daar heb boomertje niet zoveel aan.

    Win98SE zelf kan prima in zo'n netwerkje draaien. Daar licht het niet aan. Wat vaag is, is dat je zegt dat het 'zomaar ineens' niets meer doet. Heb je niet iets geinstalleerd of verwijderd of de configuratie aangepast. Meestal verschijnen problemen niet vanzelf.
    Zij de netwerk kaarten nog oke? Probeer alles weer vanaf het begin op te bouwen. Dus eerst proberen alleen een netwerkje te krijgen, dan proberen internet te delen. Het is moeilijk om van buitenaf hiervoor een kant en klare oplossing te vinden.
  • [quote:9d315f3096]
    Op 05-02-2002 20:15, schreef Frans van Galen:
    Ik draait 2jaar met ICS. Sinds december 2001 draai ik via een hub op 3 pc's en als ik een notebook ter beschikking heb met 4. Alles onder ME, filesharing, printers e-mail en internet, snel en voordelig - net de NS :smile:

    Maar problemen met ICS komen door een corrupt register mbt ICS. Als ICS geinstalleerd en daarna weer uninstalled wordt blijven er dubbele gegevens achter en dan werkt het zootje niet meer. Heb ik niet uitgevonden maar Tim Higgins met zijn site http://www.timhiggins.com die hij nu aan het ombouwen is.

    Op basis van zijn gegevens heb ik alles aan netwerk in configuratie/system/netwerk gewist aan kaarten en protocollen, de hele bubs. Niet opstarten daarna! Verder ICS gedeïnstalleerd en dan in het register onder hkey_local_machinessystemcurrentControlSetServices controleren of de key ICSharing weg is. Zak naar beneden naar class daar zie je 4 opeenvolgende keys de laatse is NetTrans. Dit zijn de keys voor je netwerkkaarten etc. Daar je in system alles hebt weggehaald, hier ook alles weghalen. Klaar. Machine opstarten, plug en play zet de netwerkkaarten weer in het systeem, filesharing installerenherstarten en nu pas ICSharing weer installeren zoals het hoort, Dan werkt alles weer mits de juiste protocollen geladen zijn en de goede parameters voor de protocollen.

    Bij mij werkt het perfect
    [/quote:9d315f3096]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.