Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

pc 1 op MXstream netwerk kaapt alle bandbreedte weg.

Quercus
7 antwoorden
  • Hoi allemaal.

    Ik heb een ethernet netwerk liggen met 3 pc's hierop aangeloten.

    Het Alcatel ISDN ethernet modem van MXstream loopt via een swich naar pc 1, en een 2e switch waar pc 2 en 3 op aangesloten zitten.

    echter als pc 1 aanstaat, kaapt deze alle snelheid weg voor pc 2 en 3. dit is zo erg dat het op pc 2 en 3 ruim 5 minuten duurt om een normale internet pagina te openen.

    als pc 1 uit staat, loopt de sneilheid langzaam weer op.

    het vreemde is alleen, dat de snelheid op pc 1 ook erg laag is. via downloadprogramma's haalt die pc nooit meer dan 4-5 kb/s. het openen van een internet pagina gaat wel sneller.

    waar de overige 90 kb/s blijft is my een raadsel.
    e snelheid via het netwerk ( 100kbp/s ) loopt wel goed.

    Ik heb het MXstream advanced abonement ( 1024 Kbit/s ), en de 3 pc's hebben alle 3 d'r eigen IP adres ( geen internet sharing )

    alle 3 de pc's draaien op win 2000. een schone installatie maakt niet's uit, het probleem blijft.

    alle pc's zijn ook gecontroleerd op Trojans, en Virussen, maar is niet's gevonden. ook Zonealarm geeft aan dat er geen andere programma's ( ook geen spyware ) actief zijn.

    weet iemand raad ?
  • Vergeet niet de ethernet kaart op 10mb te zetten :roll: Als hij op 100mb staat krijg je problemen
  • dat is niet het probleem. werkt zowel op 10 als 100, zolang de netwerkkaart maar ingesteld staat op half modus.

    ook al zet ik de netwerkkaart op 10,veranderd er niets.
  • Hoe is de snelheid als je de switch/hub verwijderd? :roll:
    Gebruik je een straight cable {geen cross cable} :o
    Ethernetkaart moet staan op half-duplex -10mb :-?
  • switch verwijderen gaat niet ( kan wel, maar dan kan ik het niet uittesten :) )


    ja, ik gebruik een straight cable.

    het hele netwerk draait op 100 mbp/s ik heb een snel netwerk nodig want ik verplaats vele gb per dag van de ene naar de andere pc, en dit werkt goed. als pc 1 uitstaat is er helemaal geen probleem.

    nogmaals, al zet ik het hele netwerk op 10 mbp/s maakt het niets uit, alleen duurt de file transfer op het netwerk veel langer :(

    pc 1 staat wel veel dichter by de modem op het netwerk dan de andere 2 pc's ( ping en TTL zijn ook lager als by de andere 2 pc's ) kan het hier mee te maken hebben ?
  • Ik heb geen idee,pingen gaat in milli-seconden ik weet ook niet of dat de oorzaak is ik neem aan dat de kabels in orde zijn.
    Er zullen allicht forum leden zijn die het jou kunnen vertellen :roll:
  • Even voor de duidelijkheid:

    de adsl modem zit op switch 1 en pc1 zit ook op die switch ?
    switch 1 zit gekoppeld met switch 2 ?
    Heb je echt aparte IP adressen aangevraagd bij je abonnenment ?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.