Vraag & Antwoord

Anders (netwerken)

Netwerk plat na installatie printer

Anoniem
Peter_C
2 antwoorden
  • Wat ik had: netwerk met W2k server, XP machine en een stuk of 10 W98 bakken. XP en W98 melden aan bij de server en alles draait prima.
    W2k en XP onderdeel van een domein en de rest in een werkgroep.
    In netwerkomgeving keurig domein en werkgroep te zien.
    XP was eerst lid van de werkgroep en had de netwerkprinter aan zich
    hangen. Nadat de XP machine lid was gemaakt van het domein werkte
    de printer niet.
    Geen nood dacht ik, ik installeer hem gewoon op de server. Volgens het
    handboek als lokale printer. Daarna op de clients als netwerkserver
    en dat ging allemaal perfect.
    Wat ik nu heb: op de W98 machines is de netwerkomgeving geheel leeg.
    Op de machines in het domein is in netwerkomgeving alles te zien,
    het domein is te doorzoeken maar de werkgroep is niet te doorzoeken.
    De clients melden nog steeds keurig aan bij de server, pingen is geen probleem en printen kan alleen vanaf de server of de XP machine.
    Weet iemand wat hier aan de hand is?
  • Hendrikus,

    Van netwerken heb ik niet veel verstand, maar ik kan me ermee redden.
    Als ik mijn PC (W98, werkgroep) aansluit aan een netwerkje met NT/Domain computers, duurt het soms ERG lang voordat de machines / domein / werkgroep elkaar willen kennen. Het lijkt of er een zekere ververstijd is ingebouwd om te zien waarmee gecommuniceerd kan worden. Het kan tot zeker een half uur duren.

    Wachten dus. Ook op betere antwoorden :D

    Ik hoop je wat verder te hebben geholpen.

    Groet, Maarten.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.