Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Inconsistent netwerksnelheid tussen XP en 98SE

None
8 antwoorden
  • Hallo,

    In een ander forum (installatie …..) heb ik op onderstaand probleem helaas nog geen goede oplossing gekregen. Misschien zitten er in dit forum mensen met nog meer kennis?Hieronder heb ik zo open mogelijk het probleem beschreve :-? n, misschien helpt dit sneller te antwoorden.

    Ik heb twee PC's via twee netwerkkaarten met elkaar verbonden met een standaard RJ45 verbinding (configuraties staan onderaan dit bericht).
    Het vreemde is dat ik bij het verzenden van data over het netwerk PC afhankelijke snelheden krijg:
    werk ik op PC 1 dan duurt het verzenden van ongeveer 50 Mb van PC 2 naar PC 1 : 15 min; van PC 1 naar PC 2: 15 min, maar werk ik op PC 2 dan is dit van PC 1 naar PC 2: 3 min; van PC 2 naar PC 1: 30 min (factor 10 zoals verhouding 10 Mbps en 100 Mbps?)

    Als ik in Windows XP naar de steeds actueel gehouden statussen kijk:
    De LAN-kaart ontvangt ongeveer evenveel paketten als er worden verzonden bij 100 MB
    Ik heb dan de 1394 kaart uitgeschakeld. Staat deze aan dan laat de netwerkbrug status ineens 400 Mb zien, maar de datasnelheid daadwerkelijk blijft gelijk.

    In Windows XP taakbeheer (contr alt del) staat onder prestaties bij de adapternaam netwerkbrug: netwerkgebruik 0,03% snelheid 400 MBps

    De werking van deze pc's onderling is voor mij als leek volledig duister en misschien kan iemand mij helpen de netwerksnelheid beter in te stellen voor alle pc's op de beloofde 100 Mbps.

    Nou wie, oh wie kan helpen mij helpen?

    Bedankt alvast voor je hulp.

    Martien.

    ### Configuratie PC 1:

    Fujitsu, Pent II 400 Mhz, 378 Mb geheugen, win 98 OS
    RealteK kaart RTL8139(A/B/C/8130) PCI fast ethernet NIC met instellingen bij geavanceerde eigenschappen
    ==APM mode/Wake up: disable
    ==Early Tx treshhold:38
    ==Link down power saving: disable
    ==Link speed/duplexmode: 100full duplex
    ==Network adress: niet aanwezig
    ==Wakupframe:disable

    en op deze PC 1 heb ik ook geprobeerd te werken met de standaard ingebouwde Fujitsu Intel 8255x-based Ethernet PCI adapter (10/100) met als instellingen bij geavanceerde eigenschappen:
    == 802.1p/802.1q-tagging:uitgeschakeld
    ==coaleske buffers:8
    ==fullduplex
    ==ontvangstbuffers:48
    ==snelheid 100Mbps
    ==transmit contro blocks:32
    ==Stuurprogrammatype Enhanced-modus (32-bit en 16 bits) NDIS-stuurprogramma).

    ### Configuratie PC 2:

    Medion, Pent 4 2,6 Gb, Win XP en een 1394 netwerkkaart, MAC-brugminipoort en een
    SiS 900-based PCI fast ethernet adapter met als instellingen bij geavanceerde eigenschappen
    ==mediaType:100baseTXfull_duplex
    ==networkadress:niet aanwezig
  • [quote:740ffa2067="mooi bennekom"]werk ik op PC 1 dan duurt het verzenden van ongeveer 50 Mb van PC 2 naar PC 1 : 15 min; van PC 1 naar PC 2: 15 min, maar werk ik op PC 2 dan is dit van PC 1 naar PC 2: 3 min; van PC 2 naar PC 1: 30 min (factor 10 zoals verhouding 10 Mbps en 100 Mbps?)
    [/quote:740ffa2067] Hmm, afgezien van of je wel of niet een 10Mbps of een 100Mbps netwerk hebt, vind ik dat de overdracht van 50Mb (= 50Megabit … of bedoel je 50MB=50MegaByte?), sowieso heel traag is. Of klopt de informatie niet?
  • Heb je de kabels zelf gemaakt? dit komt namelijk voor wanneer je utp-kabels verkeerd getwist zijn of dat je niet de juiste kleurcombinatie hebt gebruikt. als je de kabel gecrossed hebt weet ik het nie zeker….maar moet je de kleurencombinatie ff checke:
    Als je het connectortje voor je houd moet zo de combinatie zijn als mits ze NIET gecrossed zijn:
    wit-oranje
    oranje
    wit-groen
    blauw
    wit-blauw
    groen
    wit-bruin
    bruin

    Ik hoop dat ik je hiermee een beetje kan helpen.
    succes
  • Hallo Hans en Jan_Dakpan,

    De snelheden zijn helaas zo snel als ze zijn beschreven :cry:

    Het netwerkkabeltje heeft ook tussen twee pc prima gefunctioneert, een daarvan was de hier beschreven W98 SE pc met de standaard netwerkkaart en de andere PC was een een P200 met de hier beschreven realtec kaart (heb ik nu dus ook als proef even omgezet in de Fujitsu, omdat die in de P200 niet meer nodig is).

    Kabeltje is gekocht als crossed in de winkel. Ga toch effe nog controleren of je iets andersom in het "stekkerdoosje" kunt steken, lijkt mij niet kunnen.

    m.v.g.
    Martien
  • Zijn de computers geaard? Soms wil dat helpen.
  • Beide netwerkkaarten op [b:cfc63aad5f]half duplex 100 mbps[/b:cfc63aad5f] zetten i.p.v. full dunplex. Ze kunnen dan niet tegelijk communiceren met elkaar en dus niet beide tegelijk data op de lijn gooien. Dit scheelt dus in performance.

    Is altijd het proberen waard, leert de ervaring bij ons op de zaak.
  • Kan het zijn dat het met de snelheid van de pc (processor) te maken heeft dat wordt mij altijd verteld
    is maar een idee heb voor de rest ook niet veel verstand van het binnenste van de pc :oops:
  • [quote:af19c10d32="PietjeBell"]Kan het zijn dat het met de snelheid van de pc (processor) te maken heeft dat wordt mij altijd verteld
    is maar een idee heb voor de rest ook niet veel verstand van het binnenste van de pc :oops:[/quote:af19c10d32]

    De transport snelheid zal in ieder geval nooit hoger liggen dan de laagste harde schijf performance.
    Dus al je HD met max 3 MB/sec schrijft zal het niet veel hoger komen denk ik.
    Processor is minder nodig bij het verplaatsen van data.

    Peter

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.