Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (netwerken)

Rare tekens in Hyperterminal verbinding met router

None
3 antwoorden
  • Als ik volgens de instellingen van het boekje met mijn router connect via Hyperterminal krijg ik niets te zien.

    Behalve deze tekens bij het indrukken van toetsen:

    [code:1:b17a9d0f63]

    Šƒp…
    —‚J
    •‚‚’þ‹‚`…‡
    JŸ
    ‚‚’ÿ]`‹‚`…‚‡
    JŸ
    ‚
    ’þŠƒq
    ‚‡‚Â‚‚‚’þ‹‚`…‚‡
    JŸ
    ‚
    ’þ‹‚y…‚‡
    ŸÊ†
    ‚‡‚‚‚šÿ† q
    ‚‡‚‚ y
    ‚šÿûŠƒ`…

    J
    ‚‚’þ
    ‚‡‚Â‚‚‚šþ„ƒq ‡q
    ‚‡ y
    ŸB‚
    Ÿ
    ’þ‹‚y…‚‡
    ŸJŸ
    ‚
    ’þ‹‚`…

    J
    ‚‚’þŠƒq…
    —‚Â
    ‚‡‚Â‚‚‚šþŠƒq ‚‚’þŠƒq
    ‡‚Â‚‚‚’þŠƒq
    —‚Â‚‚‚’þŠƒq
    —‚Â
    ‚‚’þ
    ‚‡‚‚ y
    Ÿšþ
    ‚‡‚‚‚‚šþ q
    ‚‡‚‚‚‚šþq
    ‚‡‚‚‚šþq
    ‚‡‚‚‚šþŠƒq…
    —‚Â
    ‚‚’þŠƒ`…
    —‚J
    •‚‚’þ‹‚`…‡
    JŸ
    ‚‚’þ‹‚y…‚‡
    ŸJŸ
    [/code:1:b17a9d0f63]

    Hoe zou dit kunnen komen?
    En hoe kan ik ervoor zorgen dat het wel gaat werken?

    Alvast bedankt voor de reacties…
  • baudrate en start- en stopbits goed staan?
  • Staan zoals het boekje, op:

    2400
    8
    none
    1
    none

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.