Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

vivo met geforce ti 4200 agp8x

emilio
7 antwoorden
  • hallo, na lang zoeken op dit forum besloten toch mijn vraag te stellen. Ik heb een videokaart geforce ti 4200 agp8x met vivo. Ik wil graag videobanden op de computer bekijken. Ik heb de meest recente drivers geinst. en mijn videorecorder verbonden doormiddel van een scartkabel met de videokaart. Toch krijg ik geen beeld. Hoe verder, wat doe ik fout of wat heb ik nog niet gedaan? Heeft iemand een oplossing? Want over video in is bijna geen info te vinden. Alvast veel dank!!
  • Ik zal deze topic verplaatsen naar Videobewerking, misschien dat ze daar je vraag beter kunnen beantwoorden
  • dank je!!!
  • RD is nog niet uitgeput, hij is nog in actie :lol: :lol:
    ff ontopic
    Waarmee capture je mee,
    selecteer je de goede bron.
    Heb je wel de goede Scartblok?
    [img:b89d41a93c]http://www.magic-pro.com.hk/product/img/SCART%20Adapter_s.JPG[/img:b89d41a93c] Deze moet je hebben. Als je een ander scartblok hebt, werkt die niet, die zijn meestal gemaakt voor composiet/s-video->scart. Niet andersom.
  • Hallo emilio,

    Heb je ook de WDM drivers geinstalleerd. Dit was voor mij ook nl. de remedie. Ik heb dezelfde videokaart. Ik nl. ook geen beeld van mijn Hi8-camera.

    Als je niet waar je het kunt vinden, dan tref je hieronder de URL.

    http://www.nvidia.com/object/wdm_winxp-2k-Me-98se_1.22.html

    Suuk6!!!!
  • [quote:81d359acf9="whoopi"]Heb je ook de WDM drivers geinstalleerd. [/quote:81d359acf9]

    Yep, die heb ik ook al. Maar als eerste wil ik jullie danken voor het mee denken. Ga morgen terug naar computerzaak. Ik heb een vermoeden dat hij verkeerde kabel heeft mee gegeven. een scartkabel met aan de andere kant een tulp plug en een audioplug. da's ok denk ik, maar aan de "scart" kant staat "in". tja, denk dat dat "out" moet zijn. Volgens verkoper maakt dat niet uit. Ik als leek weet het dan ook niet meer!! :-) maar morgen trek ik hem aan zijn jasje. Sinaal moet van videorecorder out naar de kaart, toch!!

    Ik hou jullie op de hoogte!

    Emilio
  • [quote:f1d2785bb3="emilio"][quote:f1d2785bb3="whoopi"]Heb je ook de WDM drivers geinstalleerd. [/quote:f1d2785bb3]

    Yep, die heb ik ook al. Maar als eerste wil ik jullie danken voor het mee denken. Ga morgen terug naar computerzaak. Ik heb een vermoeden dat hij verkeerde kabel heeft mee gegeven. een scartkabel met aan de andere kant een tulp plug en een audioplug. da's ok denk ik, maar aan de "scart" kant staat "in". tja, denk dat dat "out" moet zijn. [b:f1d2785bb3]Volgens verkoper maakt dat niet uit.[/b:f1d2785bb3] Ik als leek weet het dan ook niet meer!! :-) maar morgen trek ik hem aan zijn jasje. Sinaal moet van videorecorder out naar de kaart, toch!!

    Ik hou jullie op de hoogte!

    Emilio[/quote:f1d2785bb3]
    Ik snap niet dat de verkoper denkt dat 'ie er verstand van heeft, het maakt wel degelijk uit. Zeg ff of het gewerkt heeft of niet :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.