Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

geen geluid bij DIVX of XVID film

clmhamann
4 antwoorden
  • Ik kan bij sommige films geen geluid horen. Ik heb het programma gspot geinstalleerd en die geeft aan bij audio dat AC3 nodig is en dat dat de AC3 codec aanwezig is, toch krijg ik geen geluid. Dit is bij sommige films, niet bij allemaal. Er zijn dus films die wel geluid geven. Het probleem is ontstaan nadat ik windows XP opnieuw geinstalleerd heb. Volgens mij heb ik alle codecs goed geinstalleerd. Wat heb ik gemist of ben ik vergeten?????
  • Verwijder alle codecs, en istalleer de DivX, Xvid, MP3, en AC3 codec alleen. Geen codec-pack
  • Ik had hetzelfde probleem.

    Nadat ik de SLD Codecpack had geinstalleerd was het probleem over! Lekker simpel, en toch mét resultaat! :wink:
  • [quote:5b63914d49="rikverhagen"]Ik had hetzelfde probleem.

    Nadat ik de SLD Codecpack had geinstalleerd was het probleem over! Lekker simpel, en toch mét resultaat! :wink:[/quote:5b63914d49]Volgens GSpot heeft 'ie de codec al. Duz het zal wel een conflict zijn

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.