Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Vekeerd geluid bij AVI

kersmus
4 antwoorden
  • Ben begonnen met het overhevelen van mijn oude beta-banden naar cd (voordat het oude betamaxje het een keer begeeft).
    Nu kan ik beeld en geluid naar de TV kaart sturen en op de PC bekijken/beluisteren maar als ik daarvan een AVI maak krijg ik bij het afspelen wel het juiste beeld maar het (opgenomen) geluid is van mijn webcam microfoon! Uitschakelen van webcam helpt niet - er blijft alleen een beetje ruis over.
    Heeft iemand enig idee hoe ik het juiste geluid ook op de AVI kan krijgen?
  • Even uitgaande van het feit dat je windows xp hebt:

    ga eens naar configuratiescherm en vervolgens 'geluiden en audioapparaten'. Kijk onder het tabblad audio, wat staat daar bij 'opnemen van geluid' als standaard apparaat ingesteld? Misschien kan je daar iets van je tv-kaart kiezen, want bij mij kan ik daar ook kiezen tussen de microfoon van mn webcam of de mic-ingang van mn geluidskaart…
  • Bedankt voor de reactie - helaas was ik vergeten te vermelden dat ik (nog) met 98SE werk - sorry!
    Ik heb wel, aan de hand van de reactie, een beetje in dat gebied zitten te wroeten/uitproberen maar, helaas, zonder resultaat zo de originele vraag blijft van toepassing.
  • Staat het in w98 niet ergens in configuratiescherm bij multimedia??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.