Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

VX2000S

None
6 antwoorden
  • Hallo allemaal. Ik heb een Aopen Xrecorder VX2000S. Bij dit apparaat zit video@home software en mpeg2 software voor de cirrus CX92288.
    De software crashed op een willekeurig moment wanneer ik aan het digitalizeren ben met als fout:

    AppName: udvr.exe AppVer: 1.0.0.1114 ModName: mcmpgdec.dll
    ModVer: 1.1.1.38 Offset: 0005a25c

    De ene keer na 3 minuten, de andere keer na 30 of xx minuten.

    Ik heb de VX2000S ook al op mijn andere pc's getest (alle AMD proc.)
    Maar excat het zelfde probleem. Ook het probleem aangemeld bij Aopen, maar ik krijg geen response van Aopen.

    Het blijkt dat de Video@home software geen AMD XP processor ondersteund. De software schijnt wel op een Intel processor foutloos te draaien. Wie kan mij helpen???

    Met vriendelijke groet,
    Jerry

    Mijn pc bestaat uit: Asus A7V266-E met een AMD XP 2400+ 512MD DDR ram, een 60 Gb harddisk en een 200Gb Maxtor. Club3D Radeon 9800Pro videokaart en een Sweex 4xUSB 2.0 PCi kaart.
  • Al de laatste driver+software geprobeert?
    http://download.aopen.com.tw/downloads/default.asp?keyword=VX2000S&Software=Driver&searchoption=keyword&sel=category&Go.x=18&Go.y=14

    Als dat niet helpt dan heb je een probleem aangezien de box alleen met de bijgeleverde software werkt….

    Dat de box geen amd xp zou ondersteunen komt uit geen 1 test naar voren…
    Wel op de aopen site gevonden dat als vereiste een IBM pc PIII-500 wordt gesteld….
  • Rwilligen, bedankt voor je reactie :)

    Ik maak gebruik van de allerlaatste R4 Video@home software.
    Overigens mak ik ook gebruik van Windows Xp pro. met SP1 en de benodigde patches.

    Vorige week heb ik ook al gemailt met een Deen die ook de VX2000S gekocht had en exact dezelfde problemen had. (Ook heeft hij een AMD processor.) toevallig hé. :evil:

    Hij heeft ook de box gekoppeld aan een laptop met een Intel processor, en raad eens. Ja inderdaad geen problemen meer.

    Maar ja, ik heb geen Intel processor. En zit dus nog steeds met het probleem.

    Ik weet niet of ik het al verteld had, maar ik heb de VX2000S ook op mijn ander pc's getest, met exact het zelfde probleem. (een laptop met een AMD Xp mobile proc. en een desktop met een XP 1800+)

    Zoals het er nu uitziet, lijkt de software alleen maar te draaien op een Intel processor en niet op een AMD. :cry:

    Ik zit dus nog steeds met een dure aanschaf die niet werkt. helaas zijn er al weken voorbij. Dus terug brengen gaat niet meer.

    Help !!! Wie krijgt de VX2000S in combinatie met een AMD proecessor goed draaiende?????

    Groeten,
    Jerry
  • Ik denk dat de proccesor niet de boosdoener is maar eerder de chipset die op het mobo zit en dan waarschijnlijk specifiek de usb controller die wellicht in de chipset zit ingebouwd.
    Aangezien amd borden overwegend met VIA chipset worden gemaakt kan een evt VIA-USB-bug dan zorgen voor wat jij bemerkt: op geen 1 amd pc werkt het.

    De oplossing is wellicht eenvoudig maar niet zonder kosten en ook niet gegarandeerd: een losse usbII kaart zodat je niet de usb controller van je mobo hoeft te gebruiken.

    Wellicht is daar in samenspraak met de winkel waar je de aopenbox hebt gekocht het eea te proberen?
    Je koopt een usbII kaartje op voorwaarde dat als het je probleem niet oplost je het kaartje mag terugbrengen?

    Een andere mogelijke oplossing kan het updaten van de chipset drivers zijn, ftp://ftp.asuscom.de/pub/ASUSCOM/TREIBER/CHIPSATZ/VIA/4in1451v.exe
  • Ik maak nu al gebruik van een los USB2.0 kaartje. Overigens mijn andere pc Xp1800+ 'zit'op een Nvidia nforce2 400 MBord. Daarmee kan ze denk ik wel het probleem tussen AMD en VIA uitsluiten. Daar de USB niet wordt verzorgt door een VIA chip maar door een chip van Nvidia zelf.

    Het Nvidia M.B. is een A7N8X-X

    Het software updaten van de Via chipset is een goede tip. Zal ik uitvoeren.
    Thanks..
  • Helaas geeft ook het updaten van de Via chipset geen verbetering.
    Alle suggesties zijn welkom. Ik ben momenteel radeloos. En ik verdom het om een Intel Processor te kopen om het probleem op te lossen.
    Ook nog steeds geen antwoord van Aopen. :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.