Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Xvid geen geluid

Anoniem
25061
9 antwoorden
  • Als ik een Xvid (The Ring) wil afspelen in bijv wmp of avipreview doet bij alletwee het geluid het niet. Ook als ik met Gspott bekijk geeft hij aan dat he de juiste codecs heeft. Volume staat ook niet uit ofzo dus weet iemand misschien een oplossing?
  • In welke vorm is het geluid gecodeerd in het bestand en wat is de info die Gspot hierover geeft?
  • Name: ac3 (0x2000) Dolby Laboratories, Inc
    Stat: 2 compatible codes installed( ac3filter en nero digital audio decoder)
    Bitrate: 448 kb/s (5 ch) CBR
  • Probeer eens in de instellingen van het ac3 filter het misschien nodige te veranderen.
  • Als je de AC3 audio codec installeert, dan werk ook je geluid prima
    http://belnet.dl.sourceforge.net/sourceforge/ac3filter/ac3filter_0_70b.exe
  • [quote:0d794644b9="CommiC"]Als je de AC3 audio codec installeert, dan werk ook je geluid prima
    http://belnet.dl.sourceforge.net/sourceforge/ac3filter/ac3filter_0_70b.exe[/quote:0d794644b9]

    Niet als je enkele 'regelaars' op 'nul' hebt staan, dacht ik.

    Betere link: http://prdownloads.sourceforge.net/ac3filter/ac3filter_0_70b.exe?download
  • [quote:22374641e3]Niet als je enkele 'regelaars' op 'nul' hebt staan, dacht ik.
    [/quote:22374641e3]

    Dat klopt Jaap en er is ook geen geluid als de stekker er niet in zit. Wat is er overigens beter aan jouw link?
  • bedankt het werkt nu perfect
  • [quote:407c247bf6="CommiC"][quote:407c247bf6]Niet als je enkele 'regelaars' op 'nul' hebt staan, dacht ik.
    [/quote:407c247bf6]

    Dat klopt Jaap en er is ook geen geluid als de stekker er niet in zit. Wat is er overigens beter aan jouw link?[/quote:407c247bf6]

    Van een stekker kan bij een programma geen sprake zijn, jouw link levert het bestand niet op ('could not read file' krijg ik als resultaat) terwijl het daar wel op wijst.

    Topic starter lijkt geholpen!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.