Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

problemen datarate

rwilligen
28 antwoorden
  • Ik heb pinnacle 7.0 geinstalleerd. Als ik wil opnemen, krijg ik de melding dat de datarate om op te nemen niet voldoende is, ong. 3500 lezen en 3800 schrijven. Een computerhandelaar vertelde mij, dat deze melding meestal door de hardeschijf komt. Mijn systeem (2200 amd, 512 geheugen, 120 GB opgedeeld in partities van 20 GB, en een schijf van 40 GB, ook opgedeeld in 2 partities van 20 GB, 64 MB videokaart). Het merk van beide schijven is Maxtor en ik heb nagezocht, dat deze schijven 7200 rpm zijn. DMA staat standaard in mijn besturingssysteem WIN2000 ingeschakeld. Ik heb een qtec 510F compitable met firewire devices geinstalleerd.
    Mijn ruimte moet op de harde schijf voor pakweg 4 minuten video is toch ruim voldoende. En mijn schijven heb ik ook gedefragmenteerd, de bekabeling is mijns inziens ook modern, er kort geleden in gedaan.
    Waar moet ik de oorzaak voor die te lage datarate nu nog zoeken? Ik snap er geen snars meer van!
  • Werkt het op geen van de beide schijven? Dan zou je kunnen proberen Pinaccle opnieuw te installeren…
  • Dank voor je reactie.

    Ik heb pinnacle al opnieuw geinstalleerd. Zelfs dat had ik al gedaan. Ik snap echt niet meer, wat er bij mij fout ingesteld staat of welk onderdeel videobewerking niet aankan.
  • Test de harde schijven eens met een 'harddisk benchmark' zoals Atto, dan krijg je een opgave van de minimale en maximale transferrate bij lezen en schrijven. Hierna kun je beoordelen of de opgave van het programma van Pinnacle juist is. Dan zie je verder.

    ( http://www.attotech.com/software/files/ept163.exe )
  • Daar ga ik eerst maar eens mee aan de slag. :D
  • Je stelt dat er genoeg ruimte op de schijven is voor 4 minuten capture maar hoeveel is "genoeg" ?

    Als harde schijven voor meer dan +/- 70% vol staan dan loopt de transfer rate drastisch terug, zeker als de data die erop staat bestaat uit honderden zoniet duizenden files en met ntfs als file systeem.

    Testje: maak de 40 GB HELEMAAL leeg en probeer het nog eens.
    Houd ook als stelregel dat je capture schijf (dus niet partitie maar de HELE schijf) leeg moet zijn voordat je aan je capture begint.
    [edit] ook: heb je service pack 4 al geinstalleerd?
    Hoe zit het met mobo drivers(chipset drivers), zijn die up to date?
  • De ruimte in een partitie is helemaal leeg, dan heb ik dus ruimte voor pakweg 17 GB. De hele schijf ervoor gebruiken, wil ik ook wel proberen, ja. Maar dat moet het andere deel van de schijf erbij gehaald worden om er weer 1 schijf van te maken.

    Trouwens ik weet niet hoe ik de cijfers van ATTO moet interpreteren, maar van een (een schijf waarop ik pinnacle laat schrijven) heb ik ze genoteerd:

    write read

    0,5 2865 3008
    1,0 4289 3194
    2,0 4722 3508
    4,0 4934 3541
    8,0 4922 3647
    16,0 4387 3655
    32,0 4152 3671
    64,0 4023 3655
    128 3699 3671
    256 3699 3631
    512 3966 3615
    1024 3966 3671
  • [quote:5114aea051="gensnet"]De ruimte in een partitie is helemaal leeg, dan heb ik dus ruimte voor pakweg 17 GB. De hele schijf ervoor gebruiken, wil ik ook wel proberen, ja. Maar dat moet het andere deel van de schijf erbij gehaald worden om er weer 1 schijf van te maken.

    Trouwens ik weet niet hoe ik de cijfers van ATTO moet interpreteren, maar van een (een schijf waarop ik pinnacle laat schrijven) heb ik ze genoteerd:

    write read

    0,5 2865 3008
    1,0 4289 3194
    2,0 4722 3508
    4,0 4934 3541
    8,0 4922 3647
    16,0 4387 3655
    32,0 4152 3671
    64,0 4023 3655
    128 3699 3671
    256 3699 3631
    512 3966 3615
    1024 3966 3671[/quote:5114aea051]

    Eerste getal is de grootte van het test-bestand in kilobytes, tweede getal het aantal kilobytes per seconde dat geschreven kon worden, derde getal het aantal kilobytes per seconde dat gelezen kon worden. (van links naar rechts gezien)

    Probeer trouwens: HD Tach 2.70, geeft een fraaie grafiek, schrijven echter enkel op een lege partitie helaas.

    Het zijn geen spectaculaire cijfers op z'n zachts gezegd, er is iets aan de hand inderdaad.

    Draai eens SANDRA's (SiSoft) disk benchmark, dan kun je de resultaten vergelijken, binnen dat programma, met een hdd van gelijke specificaties.
  • Dank weer voor jullie reactie. Fijn, dat er nu enkele raadgevingen komen waardoor ik misschien langzamerhand achter het probleem kom.

    Ik heb een broer die heeft hetzelfde moederboard en ook schijven opgedeeld in partities van 20 GB. Die heeft ATTO er ook op los gelaten en heeft veel hogere waarden. De partities zijn overigens FAT en geen NTSF. Ik heb bij mijn dv-camera Ulead gekregen en die neemt wel op, ondanks de lage rate, maar mijn beelden zijn dus schokkerig en zo signaleerde ik mijn probleem. Pinnacle attendeerde mij op het datarateprobleem. De melding kan van de hardeschijf komen. Maar welk onderdeel? Dat is dus de hamvraag. Dat mijn benchmark te laag is, is duidelijk. Maar nu proberen te ontdekken, waar het euvel zit. Nog weer andere benchmarkprogramma's geven waarschijnlijk hetzelfde resultaat. Ik zou een programma moeten hebben, dat de zere plek blootlegt. Maar that's the question.
  • [quote:94bda46495="gensnet"]………. Maar nu proberen te ontdekken, waar het euvel zit. ………………………….Ik zou een programma moeten hebben, dat de zere plek blootlegt. Maar that's the question.[/quote:94bda46495]

    Kan ook ergens een instelling zijn zoals het 'write cache' van Windows voor een harde schijf.
  • Die heb ik gechecked, ja, die staat aan. Ben inmiddels al heel wat Windowsinstellingen langs gegaan. Vraag me alleen af of partionering, de datarate zo terug kan brengen. Zoals ik al eerder schreef, een broer heeft ze ook zo opgedeeld en heeft er geen (of misschien wel minder) last van. Enige probleem, is dat WIN2000 op mijn 40 GB harde schijf staat en dan moeten we de hele computer overhoop halen. Maar als dat het probleem zou zijn, moeten we het doen. Maar dan zou je eigenlijk moeten weten, dat dat het probleem is. Maar ja …………………..
  • Ik was in de veronderstelling dat je windows op de 120 GB zou staan, dat lijkt mij de snelste schijf.

    Je gebruikt de 120 Gb dus als data opslag en capture schijf.
    Hoe vol is deze? dus hoeveel data staat er TOTAAL op deze schijf.


    Even of topic: waarom heb je deze in hemelsnaam opgedeeld in partities van 20 GB? en waarom geen NTFS?

    Heb je wel SP4 geinstalleerd?
    Ik had met win2000 zonder SP1 al last van slechte transfer rates, na SP1 is dat toen met sprongen vooruit gegaan.
    Wat voor moederbord heb je? en zijn daar wel correct de laatste versie chipset/busmaster drivers voor geinstalleerd? , dit is erg bealngrijk.
  • Nu mijn broer en ik de kast open halen, blijkt windows dus op de 120 GB harde schijf te staan. Dat is dus niet de captureschijf, hoewel ik hem daar ook voor gebruikt heb.
    Het totaal van de 120 GB is ongeveer 10 GB. Servicepack 4 hebben we al geinstalleerd en paar maanden terug. Het moederboard een MSI KT4AV ook een paar maanden geleden geinstalleerd.

    En mijn broer doet de computer voor mij en die heeft de zaak opgedeeld in partities van 20 GB FAT. Daar heb ik verder geen snars verstand van. Alles liep/loopt goed, tot dat ik met video begon.
  • Nu gaan we trouwens nog even op zoek naar die eventuele update van chipset en busmasters.
  • Je hebt VIA Hyperion drivers nodig (voorheen VIA 4-in-1):
    http://www.viaarena.com/?PageID=403

    of via msi site : http://www.msi.com.tw/program/support/driver/dvr/spt_dvr_list.php?part=1&kind=1&CHIP=1&Page=2&num=0
  • Die adressen hebben we inmiddels gevonden en alles gedownload en geinstalleerd. Helpt dus niet.
    Zelfs installatie van andere harde schijf geeft geen resultaat. Ik had ook niet het idee dat het in de harde schijven zit. We beginnen een klein donkerbruin vermoeden te krijgen: hoewel broer hetzelfde moederboard heeft, misschien klein verschilletje ergens. Enige echte verschil: hij heeft 1024 MB geheugen en ik 512 MB.
  • Inmiddels hebben we ook geheugen bijgeprikt. Ook dat maakt dus niet uit.
  • Ok, doe eens het volgende:

    start regedit en ga naar :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}/xxxx

    De laatste vier X-en zullen zijn:
    0000
    0001
    0002
    enz enz

    doorzoek deze entrys en zoek naar de waarde:
    MasterIdDataChecksum
    SlaveIdDataChecksum

    waarschijnlijk vind je deze waardes alleen in de map 0001 en 0002

    Alle ingaves met deze naam verwijder je en doe daarna een reboot.

    windows wordt nu geforceerd om een nieuwe dma harddisk herkenning te doen, dit wil nl wel eens niet goed lukken waardoor je harde schijven in pio mode blijven draaien- ondanks dat de instelling udma aangeeft.

    tenminste: dat doet ie toch wel he? :
    "huidige overdrachtsmodus: Ultra-DMA-modus" dat staat er toch wel in je app. beheer?
  • In WIN2000 is daar geen vakje voor om aan te zetten, die Ultra-DM-modus. Maar WIN2000 zet dit standaard aan. We gaan op zoek naar jouw suggestie in het register.
  • Er is wel een keuze,zit alleen niet op een zo logische plek, vind je onder "IDE ATA/ATAPI controllers" en dan primair en secundair kanaal.

    [img:8af128afb6]http://home.hccnet.nl
    .vanwilligen/forum/thread/udmainappbeheer.PNG[/img:8af128afb6]


    eh oh ja; wees je wel voorzichtig met het register?, als je niet precies weet wat je doet dan je het niet.
    Haal er dan iemand bij die het wel weet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.