Deze website maakt gebruik van cookies. Waarom? Klik hier voor ons privacy- en cookiebeleid. Door op akkoord te klikken of door gebruik te blijven maken van deze website geeft u aan akkoord te zijn met het gebruik van cookies.

Akkoord

Vraag & Antwoord

Videobewerking

S-Video van pc>tv.

rwilligen
4 antwoorden
  • Zodra ik mijn S Video kabel aansluit en mijn pc opstart zijn al mijn iconen verdwenen van mijn bureaublad. Ik heb bij beeldscherm instellingen de pc laten detecteren naar de TV. Waarschijnlijk is dit fout gegaan. Ik heb de S-video kabel vervolgens verwijdert en de pc opnieuw opgestart. Nog steeds kreeg ik geen iconen te zien en geen taakbalk. Ik heb opgestart in veilige modus om m'n instellingen te checken maar die stonden volgens mij goed. Van armoede heb ik maar systeemherstel gedaan.
    Ik heb een Nvidia 4800TI en naar mijn mening is alle sofware geinstalleerd, anders krijg je toch die iconen van Nividia niet? Heeft iemand een handleiding van installatie van pc naar tv. In de FAQ staat niets wat ik zoek. Wie kan me helpen? :(
  • Je hebt een videokaart met vivo(video-in/out)
    Wat je ook aan de vivo hangt; je pc zal dat nooit detecteren als zijnde een apparaat.

    Je zult de video-out van de kaart moeten activeren ergens in het instellingen paneel van je videokaart(beeldscherm eigenschappen) waarna als het goed is de weergave van de monitor ook wordt doorgeven op de s-video uitgang.
    Ik dacht dat er een stukje info over dit (specifieke) onderwerp is te vinden op het videokaarten forum in de faq.

    zal nog wel ff zoeken…
    gevonden: http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=624828#624828

    Overigens; dat je iconen verdwenen lijken is waarschijnlijk correct; je bureaublad wordt uitgebreid naar de tv uitgang, je krijgt dus een bureaublad welke zich verdeelt heeft over je monitor en de tv.
    Er zijn zo verschillende mogelijkheden zoals klonen-delen-seperate weergave van video enz

    Is allemaal in te stellen in het instellingen paneel….
  • :o bedankt rwilligen, hier moet ik effe voor gaan zitten. Nogmaals bedankt voor je hulp.
  • Een en ander is nu gelukt, ik heb me bureaublad op de tv, alle instellingen staan ook goed, alleen als ik een film afspeelt krijg ik een wit flikkerend beeld met een zwarte rand er om heen. Ik heb ook tvtool geprobeerd maar dat werkt ook niet. O ja mijn chipdrivers zijn ook geupdated. Hebben jullie nog ideeen? :cry:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.