Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

geluid loopt niet gelijk met het beeld op dvd

pvdz
6 antwoorden
  • ik heb met power director3 een vhs film bewerkt,en met power producer een dvd gebrand.
    maar nu loopt het geluid niet gelijk met de beelden,
    heeft iemand enig idee hoe dat kan?
    doe ik mischien iets verkeerd ?
    gerardina :(
  • Hallo,

    Ik zit eveneens met hetzelfde probleem. Ik maak gebruik van Pinnacle 9.3 Plus. Probeer analoge videoband om te zetten naar DVD.
    Na het branden lopen geluid en beeld niet meer synchroon.
    Is hier al een oplossing voor.?
  • hallo !!!is daar iemand.
    is er nu helemaal niemand die dit probleem herkent.
  • Het volgende proefondervindelijk toegepast. Bij categorie 1 Opnemen op PCTV Stereo gezet en Aangepaste instellingen ingeschakeld.
    Bij instellingen tabblad Opnameformaat als volgt ingesteld:
    Standaardwaarden: MPEG Aangepast (dus niet topkwaliteit DVD)
    Type MPEG bestand: MPEG 1
    Resolutie: 352x288
    Gegevenssnelheid 3000 kbits/sec.
    Videoband via de videorecorder ingelezen met bovenstaande instellingen.
    Ingelezen gedeelte bewerkt.
    Bij film maken opdracht gegeven om schijf te maken en te branden.
    Op tabblad Schijf maken Uitvoerformaat op DVD gezet en Audiocompressie op MPA(MPEG-1 Layer 2)
    Resultaat is dat beeld en geluid nu synchroon lopen maar beeld is kwalitatief iets minder.
  • Dit betekent dat de geluidskaart niet compatible (genoeg) is.
    Waarschijnlijk geen soundblaster?
    Andere of tweede geluidskaart, een simpele eenvoudige soundblaster is genoeg.
  • Ik heb hetzelfde probleem met Studio. Maar kan er goed omheen werken, en wel op een van de volgende manieren :

    a) Voor het bewerken van video een aparte opstartpartitie gemaakt, met alleen videobewerking, en zeker geen sp1 (known issue, zie KB van MS). IE weghalen, geen virusscanners, en andere residente programma's
    Verder tijdens het maken van de mpeg geen andere apps actief hebben.
    Neem dan direct in MPEG op, met een tevoren ingeschatte bitrate. Studio verwacht 6000 of minder. 4000 is mooi genoeg voor langere opnamen. Na het bewerken de video uitgenereren met dezelfde bitrate en resolutie als waarin hij is opgenomen.

    b) Opnemen in mpeg, met VDub(mod) omzetten in AVI ( met huffyuv of andere lossless codec) dan bewerken, en dan pas in mpeg uitgenereren.

    Opmerking tot slot : controleer wel even of de not-in-sync niet alleen op de computer is. Ook mediaplayers doen soems vreemd, zeker als je door gaat spoelen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.