Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

studio 9.3 hapert bij opnemen

None
8 antwoorden
  • winxp home met sp2-
    pinnacle 9.3-

    tijdens opnemen van videorecorder naar pc krijg ik bij het wisselen van de scenes haperingen in het beeld-
    elke keer als er van scene wordt gewisseld op de videorecorder krijg je een soort van storing, op het laatste loopt dan ook het geluid niet synchroon meer. het is bij haast elke videoband.
    iemand een idee?
    hoe me aanbevolen

    ik gebruik moviebox van pinnacle.
  • Sluit alle ander programma's af! (virus etc)
    Je moet wel een snelle processor hebben liefst pentium. Geheugen ook niet te zuinig. De video kaart staat er helemaal buiten. Het lijkt alsof je systeem vitueel geheugen gebruikt op je harde schijf.
    Jan
  • Jan,

    ikheb een pentium 3.2mH- met 1024 intern en 1 aparte harde schijf vn 200G voor mijn video-

    het probleem moet de data overdracht zijn, dus ik ga van de week de kabels vervangen-testen met een andere moviebox- even met een S video kabel proberen-
    dat zou toch de oplossing moeten brengen zou je zeggen
    dank in ieder geval

    nico
  • Nou ik heb nl hetzelfde probleem gehad.
    De movie box gaf de oplossing.
    Het is dus: je kwaliteiten optimaal maken.
    De overgangen vragen iets extra's van de comp dat moet hij gewoon kunnen geven.
    Succes
  • wat was er dan met jouw moviebox aan de hand?
    gr
    nico
  • Studio 9.4.2 release patch is available

    3/10/2005
    The Studio 9.4.2 RELEASE patch is now available for a FREE download for our registered users from the Studio version 9 or Studio Plus version 9 support pages.

    Misschien helpt het!
  • niets, maar ik zat eerst met een kaart te werken.
    Ook heb ik mijn schijf helemaal schoongemaakt (format) en alles weer schoon geinstalleerd. Kreeg blauwe schermen etc.
    Zo'n harde overgang vraagt dus welwat, gebruik wel de scart!

    Jan
  • Ik heb een soortgelijk probleem (gehad?). Het gebeurde niet bij de harde overgangen die zonder spoelen van de band waren gemaakt maar wel als er na de opname even teruggespoelt was om te bekijken. De band stopt dan niet op exact dezelfde plaats waardoor er even een stukje "sneeuw" ontstaat.

    Hierdoor is er even geen (goed) sync signaal waardoor Studio in mijn geval stopte met het opnemen van geluid. Ik heb het nog niet getest maar ik hoop dat met 9.4.2 het probleem verholpen is. Wel heb ik Studio al geupdate.

    Ik gebruik overigens gewoon een capturekaart.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.