Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

AV synch probleem met VIRTUALVCR

Anoniem
rwilligen
4 antwoorden
  • Sinds ik overgestapt ben naar WIN XP en dus WDM drivers moet gebruiken was ik ook verplicht om een alternatief voor AVI_IO te zoeken.
    Tot nutoe was ik tevreden van VIRTUALVCR.
    Ik had echter maar opnames gemaakt van hoogstens 1 uur, zonder problemen.
    Recent heb ik een film van 2 uur gecapteerd en hier blijkt dat na ongeveer een uur de video niet meer synchroon te zijn met de audio.
    Tegen het einde van de film is het verschil zelfs 200ms.
    Zoals op de site van virtualvcr vermeld heb ik reeds de "dynamically resample audio" geprobeerd maar zonder succes.
    Heeft iemand een andere oplossing.

    PS: Een eerste opname met de probeerversie van IUVCR gaf ook dit probleem. Maar hier heb ik nog niet geëxperimenteerd met de settings.
    Indien iemand een goede suggestie heeft, laat het ons dan weten abu
  • Hm, onder winxp kun je nog steeds vfw drivers gebruiken, doe ik ook, zonder problemen….
    Hangt wel van je fabrikant af, welke je abusievelijk bent vergeten te vermelden, evenals de rest van je hardware?
    Jouw geschetste problemen zijn overigens niet specifiek voor wdm drivers maar meer een algemeen probleem van capture devices waarvan de audio via de audio kaart loopt ipv geintegreerd te zijn op de capture device.

    Het gebruiken van "videorecorder software" (bv cyberlink powervcr) met mpeg2 opname wil het probleem wel eens oplossen, mpeg heeft een flexibeler karakter wat betreft sync problemen.
  • Bedankt voor de reactie
    Ik werk met een Hauppauge WINTV PCI en vroeger had ik met AVI_IO nooit problemen. Enkel mijn PC en windows (van w98 naar XP) zijn veranderd. De tv kaart en geluidskaart (soundblaster) zijn dezelfde gebleven.
    Straks probeer ik eens met WINDVR3 een MPEG2 te capteren om te zien wat dat geeft.
  • Aanrader voor Wdm capture is deze
    http://www.iulabs.com/
    Vervolgens stel je onder Video> Master Stream (aanklikken)> Audio in.
    Dit zou alles syncroon moeten houden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.