Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Videobewerking

Geluid loopt niet gelijk met Beeld *alles geprobeerd*

GanGster MarshaLL
11 antwoorden
  • Het forum waar ik het eerder al heb geplaatst

    Goed, ik heb dus een MONO Analoge Sony Handycam Camera.
    Ik heb daar géén firewire, Ilink of USB aansluiting op zitten, alleen maar 2 tulpstekkertjes, dus eentje voor het geluid en eentje voor het beeld.
    Met behulp van een verloop stekkertje maak ik er stereo geluid van.
    Eentje gaat naar mijn capture kaart voor het beeld, de ander naar Line in op mijn 5.1 geluidskaart voor het geluid.

    Ik heb bij Paradigit 2 weken geleden ongeveer een AV/DV Pinnacle Studio 9 pakket gekocht, met een PCI Capture kaart voor 180 EURO.

    Ik ben sindsdien al aan het etteren met het geluid, want het wil maar niet gelijk lopen met het beeld. :-?

    Wát ik ook doe, ik snap er echt niks meer van.
    Ik heb:

    - Microsoft gebeld voor een HOTFIX die niet hielp.
    - Pinnacle gebeld voor begleiding maar dat hielp ook niet.
    - PC 2 keer opnieuw geformateerd MET service Pack 2 en álle updates.
    - Mijn geheugen gecontrolleerd.
    - Nieuwste Software Updates voor Studio 9 van Pinnacle gedownload.
    - Andere Software geprobeert. (Unlead/Movie Maker etc)
    - Andere ingangen geprobeerd op mijn geluidskaart.
    - Het héle studio 9 uitgekamt voor andere "capture" oplossingen.
    - Zowel in AVI, als in MPEG gecaptured.
    - Om de 4 minuten zo'n beetje opnieuw gecaptured, maar het begint al na de eerste scene zo'n beetje.


    Maar NIKS wil helpen, en ik weet NIET meer wat ik moet doen.
    Aan mijn specs moet het écht niet liggen denk ik. (zie onder mijn post.)
    Ik ben rádeloos.
    Ik heb 3,5 uur op 4 HI8 Tapes staan, aangezien ik net terug ben uit New York, en ik wil nou eindelijk dit probleem eens oplossen, en mijn video lekker gaan editten.

    Pls, wie kan mij helpen??

    Groet,

    Marsh.
  • Misschien de drivers van je geluidskaart ook updaten?
    Stond niet bij je lijstje maar misschien wel een idee.
  • [quote:c3e0b8a6d9="Kat"]Misschien de drivers van je geluidskaart ook updaten?
    Stond niet bij je lijstje maar misschien wel een idee.[/quote:c3e0b8a6d9]

    Nee, dat komt omdat ik niet weet welke drivers ik moet hebben.
    Ik heb zo'n 5.1 Geluidskaart van Creative, maar zonder doos ensow, zat gewoon in een zakje, heeft ook een bepaalde naam, weet het niet meer.
    GEwoon bij mycom gekocht, maar ik heb geen flauw idee welke download ik dan moet hebben.
  • http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=129751#857418
  • Als je wilt weten wat voor geluidskaart je precies hebt moet je [u:273763d011]dit programmatje[/u:273763d011] (everest home edition) draaien.
    Dan kun je gerichter naar de juiste drivers zoeken. Liefst op de site van creative. Anders op www.driverguide.com (wel eerst registreren).
    En lees inderdaad goed even bovenstaande link naar het antwoord wat rwilligen aan een ander heeft gegeven.
    O.a. dat andere drivers voor moederbord en geluidskaart het euvel kunnen verhelpen.
    succes! :)
  • [quote:b6d7d31a3f="Kat"]Als je wilt weten wat voor geluidskaart je precies hebt moet je [u:b6d7d31a3f]dit programmatje[/u:b6d7d31a3f] (everest home edition) draaien.
    Dan kun je gerichter naar de juiste drivers zoeken. Liefst op de site van creative. Anders op www.driverguide.com (wel eerst registreren).
    En lees inderdaad goed even bovenstaande link naar het antwoord wat rwilligen aan een ander heeft gegeven.
    O.a. dat andere drivers voor moederbord en geluidskaart het euvel kunnen verhelpen.
    succes! :)[/quote:b6d7d31a3f]

    Ja, ik heb dus een Creative Sound Blaster Live! 5.1 geluidskaart, moet je checken hoeveel verschillende er zijn… snap er nix van .. :(

    http://nl.europe.creative.com/support/downloads/
  • Autoupdate al geprobeerd? Link op dezelfde pagina.

    Hoewel ik me afvraag of dit je probleem gaat oplossen. Maar niet geschoten is altijd mis.
  • [quote:89f81a481f="gerben"]Autoupdate al geprobeerd? Link op dezelfde pagina.

    Hoewel ik me afvraag of dit je probleem gaat oplossen. Maar niet geschoten is altijd mis.[/quote:89f81a481f]

    Status:Er zijn geen updates nodig voor uw Creative-product. Op uw systeem zijn al de recentste versies geïnstalleerd.

    :(
  • [quote:77b43e1fa5="GanGster MarshaLL"][quote:77b43e1fa5="Kat"]Als je wilt weten wat voor geluidskaart je precies hebt moet je [u:77b43e1fa5]dit programmatje[/u:77b43e1fa5] (everest home edition) draaien.
    Dan kun je gerichter naar de juiste drivers zoeken. Liefst op de site van creative. Anders op www.driverguide.com (wel eerst registreren).
    En lees inderdaad goed even bovenstaande link naar het antwoord wat rwilligen aan een ander heeft gegeven.
    O.a. dat andere drivers voor moederbord en geluidskaart het euvel kunnen verhelpen.
    succes! :)[/quote:77b43e1fa5]

    Ja, ik heb dus een Creative Sound Blaster Live! 5.1 geluidskaart, moet je checken hoeveel verschillende er zijn… snap er nix van .. :(

    http://nl.europe.creative.com/support/downloads/[/quote:77b43e1fa5]

    Ik zie maar één live! 5.1

    Check ook de drivers van je moederbord. Type moederbord kun je ook met everest home zien.

    Heb je de suggestie's van rwilligen al geprobeerd?
  • ehh… ik heb autoupdate gedaan en er zijn geen nieuwere drivers voor mn geluidskaart.

    "Oplossing: gebruik pinnacle software, evt kun je proberen om in een pinnalce programma de capture file weg te schrijven naar de dv-avi norm en vervolgens het dv-avi bestand in magix te bewerken. "

    en ik capture altijd alleen maar in pinnacle software, met andere programma's doet hij het ook niet, en ik capture altijd in avi, mpeg is zoiezo dat probleem groter.
  • capture es met virtualdub-sync

    http://www-user.rhrk.uni-kl.de/~dittrich/sync/

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.